libdri2 1.0.0~git20120510+26fee2e-0ubuntu2 source package in Ubuntu

Changelog

libdri2 (1.0.0~git20120510+26fee2e-0ubuntu2) raring; urgency=low

  * Enable dri2-utils package on armhf only. The test utility is
    incompatible with the new libdrm_nouveau API, hence currently can only
    be built on armhf with libdrm_omap.
 -- Dmitrijs Ledkovs <email address hidden>   Sat, 24 Nov 2012 01:36:44 +0000

Upload details

Uploaded by:
Dimitri John Ledkov on 2012-11-24
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe libs
Cosmic release on 2018-05-01 universe libs
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs
Xenial release on 2015-10-22 universe libs
Trusty release on 2014-04-11 universe libs

Downloads

File Size SHA-256 Checksum
libdri2_1.0.0~git20120510+26fee2e.orig.tar.gz 10.8 KiB d530ba0cab0b3f43d385c575cdbc1ce3b781aeb8c5b51e09151fc8dd320b11f6
libdri2_1.0.0~git20120510+26fee2e-0ubuntu2.debian.tar.gz 5.9 KiB 705f11202d220dae952971c059ea1cf1fa52712bb66c796cf15e2e938e256a20
libdri2_1.0.0~git20120510+26fee2e-0ubuntu2.dsc 2.1 KiB 10a04f05daa9fe2570f0de0e3eb696a6c544ece733167878a58d19d28938e180

View changes file

Binary packages built by this source

dri2-utils: Tests utilities for the DRI2 extension to the X Window System -- testing tools

 This package provides the testing tools for the libdri2 package.

libdri2-1: No summary available for libdri2-1 in ubuntu saucy.

No description available for libdri2-1 in ubuntu saucy.

libdri2-1-dbgsym: debug symbols for package libdri2-1

 This package provides the runtime environment for libdri2.

libdri2-dbg: No summary available for libdri2-dbg in ubuntu utopic.

No description available for libdri2-dbg in ubuntu utopic.

libdri2-dev: No summary available for libdri2-dev in ubuntu raring.

No description available for libdri2-dev in ubuntu raring.

libdri2-dev-dbgsym: debug symbols for package libdri2-dev

 This package provides the development environment for libdri2.