libdrm 2.4.46-1 source package in Ubuntu

Changelog

libdrm (2.4.46-1) unstable; urgency=low


  [ Sven Joachim ]
  * New upstream release.
  * Bump libdrm2's and libdrm-intel1's symbols and shlibs.
  * Build libdrm-intel1 on x32 (Closes: #712515).
  * Disable silent rules.

 -- Maarten Lankhorst <email address hidden>  Mon, 05 Aug 2013 13:44:46 +0200

Upload details

Uploaded by:
Debian X Strike Force on 2013-08-05
Uploaded to:
Sid
Original maintainer:
Debian X Strike Force
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libdrm_2.4.46-1.dsc 2.6 KiB cfcdde7017ee239452b339760063c9e8
libdrm_2.4.46.orig.tar.gz 709.0 KiB b454a43366eb386294f87a5cd16699e6
libdrm_2.4.46-1.diff.gz 449.8 KiB fdc43bc9c455a0e0e7d9cc8409c2f5c9

No changes file available.

Binary packages built by this source

libdrm-dev: Userspace interface to kernel DRM services -- development files

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.
 .
 This package provides the development environment for libdrm.

libdrm-intel1: Userspace interface to intel-specific kernel DRM services -- runtime

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.

libdrm-intel1-dbg: No summary available for libdrm-intel1-dbg in ubuntu saucy.

No description available for libdrm-intel1-dbg in ubuntu saucy.

libdrm-nouveau2: Userspace interface to nouveau-specific kernel DRM services -- runtime

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.

libdrm-nouveau2-dbg: No summary available for libdrm-nouveau2-dbg in ubuntu saucy.

No description available for libdrm-nouveau2-dbg in ubuntu saucy.

libdrm-omap1: Userspace interface to omap-specific kernel DRM services -- runtime

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.

libdrm-omap1-dbg: No summary available for libdrm-omap1-dbg in ubuntu saucy.

No description available for libdrm-omap1-dbg in ubuntu saucy.

libdrm-radeon1: No summary available for libdrm-radeon1 in ubuntu saucy.

No description available for libdrm-radeon1 in ubuntu saucy.

libdrm-radeon1-dbg: No summary available for libdrm-radeon1-dbg in ubuntu saucy.

No description available for libdrm-radeon1-dbg in ubuntu saucy.

libdrm2: No summary available for libdrm2 in ubuntu saucy.

No description available for libdrm2 in ubuntu saucy.

libdrm2-dbg: Userspace interface to kernel DRM services -- debugging symbols

 This library implements the userspace interface to the kernel DRM
 services. DRM stands for "Direct Rendering Manager", which is the
 kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
 The DRI is currently used on Linux to provide hardware-accelerated
 OpenGL drivers.
 .
 This package provides debugging symbols for the libdrm2 package.

libdrm2-udeb: No summary available for libdrm2-udeb in ubuntu saucy.

No description available for libdrm2-udeb in ubuntu saucy.

libkms1: No summary available for libkms1 in ubuntu saucy.

No description available for libkms1 in ubuntu saucy.

libkms1-dbg: No summary available for libkms1-dbg in ubuntu saucy.

No description available for libkms1-dbg in ubuntu saucy.