libdvd-pkg 1.4.0-1-2 source package in Ubuntu

Changelog

libdvd-pkg (1.4.0-1-2) unstable; urgency=medium

  [ Carlos Maddela ]
  * Use alternative way to check if dpkg database is locked.
    Version 1.18.7 of dpkg also returns an error status of 2 when
    attempting to install /dev/zero, so this method can no longer
    be used to check the lock status. Trying to purge a non-existent
    package achieves the original behaviour (Closes: #824093).

  [ Dmitry Smirnov ]
  * Vcs-Browser URL to HTTPS.
  * Standards-Version: 3.9.8.

 -- Dmitry Smirnov <email address hidden>  Sun, 15 May 2016 20:06:43 +1000

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-05-15
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 multiverse misc

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libdvd-pkg_1.4.0-1-2.dsc 1.9 KiB a060576b690e8fb011168a29c648e025c66073d2205e53ef9681d22518c24286
libdvd-pkg_1.4.0-1.orig.tar.xz 3.8 KiB 6156f582c6e3557e14990020f7e3316a4931c26dc701812cb684363ba561d6eb
libdvd-pkg_1.4.0-1-2.debian.tar.xz 13.5 KiB 61565c3b735d63b320fe37d09ce80f7edd4c487dcef6087c62faf12f9e40d315

Available diffs

No changes file available.

Binary packages built by this source

libdvd-pkg: No summary available for libdvd-pkg in ubuntu zesty.

No description available for libdvd-pkg in ubuntu zesty.