There are currently no open bugs.

"libdvdread" versions published in Ubuntu

Zesty (5.0.3-2): universe/libs
Yakkety (5.0.3-1): universe/libs
Xenial (5.0.3-1): universe/libs
Wily (5.0.0-1ubuntu1): universe/libs
Vivid (5.0.0-1ubuntu1): universe/libs
Trusty (4.2.1-2ubuntu1): universe/libs
Precise-updates (4.2.0-1ubuntu4): universe/libs
Precise (4.2.0-1ubuntu3): universe/libs