Ubuntu

“libemail-valid-perl” 0.190-1 source package in Ubuntu

Changelog

libemail-valid-perl (0.190-1) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Imported Upstream version 0.188
  * Refresh test_net.patch patch
  * Drop email_valid_0-187-bug75736.patch patch.
    Patch was applied upstream.

  [ gregor herrmann ]
  * New upstream release 0.190.
  * Update years of packaging copyright.

 -- gregor herrmann <email address hidden>  Sat, 07 Apr 2012 15:57:44 +0200

Upload details

Uploaded by:
Debian Perl Group on 2012-04-07
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Component:
main
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-04-25 main perl
Raring release on 2012-10-18 main perl
Quantal release on 2012-04-30 main perl

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
libemail-valid-perl_0.190-1.dsc 2.3 KiB 4edb54498c1857824491b551dcdfc25a
libemail-valid-perl_0.190.orig.tar.gz 19.2 KiB 79d62c686e651247ab6688aa7307a5b2
libemail-valid-perl_0.190-1.debian.tar.xz 5.0 KiB 4d8ae26b60aa3deaaacf239f13c1621c

Available diffs

Binary packages built by this source

libemail-valid-perl: Perl module for checking the validity of Internet email addresses

 Email::Valid determines whether an email address is well-formed, and
 optionally, whether a mail host exists for the domain.