There are currently no open bugs.

"libencode-perl" versions published in Ubuntu

Wily (2.75-1): universe/perl
Vivid (2.63-1): universe/perl
Trusty (2.57-1): universe/perl
Precise (2.44-1build1): universe/perl