libertine package in Ubuntu

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.7.1+17.04.20170331-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Libertinetrunk

A sandbox for running Deb-packaged X11-based application under a Ubuntu "Snappy Personal" regime.

Bug supervisor: yes
Bug tracker: yes
Branch: yes
Translations: yes

Libertine 1.7 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Libertine series.

The Zesty Zapus (supported)
1.7.1+17.04.20170331-0ubuntu1 release (main) 2017-04-03
The Xenial Xerus (supported)
1.0.0+16.04.20160411-0ubuntu1 release (universe) 2016-04-13