There are currently no open bugs.

"libexception-class-perl" versions published in Ubuntu

Groovy (1.44-1): main/perl
Focal (1.44-1): main/perl
Eoan (1.44-1): main/perl
Bionic (1.44-1): main/perl
Xenial (1.40-1): universe/perl
Trusty (1.37-1): main/perl
Precise (1.31-1): main/perl