libfcgi-client-perl 0.09-1 source package in Ubuntu

Changelog

libfcgi-client-perl (0.09-1) unstable; urgency=medium

  [ Xavier Guimard ]
  * Import upstream release 0.09
  * Declare compliance with policy 4.1.5
  * debian/copyright:
    - Remove inc/* files
    - Update fcgi.rb copyright
    - Set global copyright to 2011
  * debian/control:
    - Replace libany-moose-perl by libmoo-perl
    - Add libmodule-build-tiny-perl and libtype-tiny-perl in build
      dependencies

  [ gregor herrmann ]
  * Update debian/upstream/metadata.
  * Remove debian/tests/pkg-perl/use-whitelist.
    The dependency causing the warning was removed.

 -- Xavier Guimard <email address hidden>  Sat, 21 Jul 2018 07:26:05 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-07-31
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-08-01 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libfcgi-client-perl_0.09-1.dsc 2.2 KiB 8da43961846cf7c689a99a7d0aa3fc1f8dd23e35c15ce060a6bcd7674f2aabd4
libfcgi-client-perl_0.09.orig.tar.gz 19.0 KiB d537cb09ce5aab3f447a6bb4415e46cc06efe01611cd56289b5582bdb46221e8
libfcgi-client-perl_0.09-1.debian.tar.xz 3.1 KiB ff93ef00832c18a1d541e480345088f2e70fff90679960174d42b3f43f97cb3d

Available diffs

No changes file available.

Binary packages built by this source

libfcgi-client-perl: Perl client library for FastCGI protocol

 FCGI::Client provides a Perl library usable to dial with a FastCGI servers.
 It can be used easily to test FastCGI server availability or be used with
 Test::More to implement full tests for Perl FastCGI servers releases.