Ubuntu

“libfcgi-perl” 0.68-1 source package in Ubuntu

Changelog

libfcgi-perl (0.68-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release (Closes: #544540)
  * Standards-Version 3.8.3 (drop perl version dep)
  * Use new short debhelper 7 rules format
  * Add myself to Uploaders and Copyright
  * Rewrite control description
  * Use debhelper >= 7.3.7 for --buildsystem support
  * Add a patch to fix POD spelling errors
  * Update copyright to DEP5 format

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.

  [ Ryan Niebur ]
  * Remove Florian Ragwitz from Uploaders (Closes: #523243)

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Feb 2010 23:59:04 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-02-02
Uploaded to:
Lucid
Original maintainer:
Debian Perl Group
Component:
universe
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2010-02-02 universe perl

Downloads

File Size MD5 Checksum
libfcgi-perl_0.68.orig.tar.gz 88.7 KiB d336458f5b43c6fd3395cd4ba1914966
libfcgi-perl_0.68-1.diff.gz 3.7 KiB 6e5b4928714cf3a16552b4d87f763cbf
libfcgi-perl_0.68-1.dsc 1.9 KiB 5a8f49a4216a2336d882102fc100d603

Available diffs

Binary packages built by this source

libfcgi-perl: helper module for FastCGI

 FCGI is a Perl helper module for FastCGI, a language-independent, scalable,
 open extension to CGI that provides high performance without the limitations
 of server-specific APIs.
 .
 For more information, see <URL:http://fastcgi.com/>.