libfiu 0.98-2 source package in Ubuntu

Changelog

libfiu (0.98-2) unstable; urgency=medium

  * Honour CPPFLAGS and LDFLAGS when building shared libraries to ensure
    hardening is applied to generated objects.
  * Add patch from upstream to avoid the use of PATH_MAX for GNU Hurd.
  * debian/rules:
    - Indent consistently.
    - Enable hardening build flags.
  * debian/control:
    - Move to Standards-Version 4.3.0.
    - Move to debhelper-compat level 12.

 -- Chris Lamb <email address hidden>  Tue, 08 Jan 2019 08:21:43 +0100

Upload details

Uploaded by:
lamby on 2019-01-08
Uploaded to:
Sid
Original maintainer:
lamby
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan proposed on 2019-04-18 universe libs

Downloads

File Size SHA-256 Checksum
libfiu_0.98-2.dsc 2.1 KiB 77ea43a674b99ef3ed40e895c423e4a4b2f86389d52c510248b8bdb2a8569bda
libfiu_0.98.orig.tar.gz 65.3 KiB 60ea5468085c9fb8aee84c106b8c762a06d363554b7f430f752aac1e5f7519b2
libfiu_0.98-2.debian.tar.xz 7.5 KiB 8b3194ca0e80dafe285185e4abdf526e25f6d7eabf29890fa236503e6496ef44

Available diffs

No changes file available.

Binary packages built by this source