libfm-qt package in Ubuntu

libfm-qt-dev: file management support library for pcmanfm-qt (development files)
libfm-qt-l10n: Language package for libfm-qt
libfm-qt6: No summary available for libfm-qt6 in ubuntu groovy.
libfm-qt6-dbgsym: No summary available for libfm-qt6-dbgsym in ubuntu groovy.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Lubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
0.15.1-0ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

LXQttrunk

This project holds the code for LXQt and some other software for this desktop.

Bug supervisor: yes
Bug tracker: no
Branch: no

There are no registered releases for the LXQt ⇒ trunk.

The Groovy Gorilla (active development)
0.15.1-0ubuntu2 release (universe) 2020-06-05
The Focal Fossa (current stable release)
0.14.1-12ubuntu3 release (universe) 2020-04-14
The Eoan Ermine (supported)
0.14.1-9ubuntu3 release (universe) 2019-08-17
The Bionic Beaver (supported)
0.12.0-14build2 release (universe) 2018-04-17
The Xenial Xerus (supported)
0.10.0+20151214-2 release (universe) 2016-02-08