libfm-qt 0.14.1-0ubuntu1 source package in Ubuntu

Changelog

libfm-qt (0.14.1-0ubuntu1) disco; urgency=medium

  * New upstream release.
  * Update standard executable trusting patch to use the new upstream macro
    instead of individual inline replacements.
  * Update symbols from build logs.

 -- Simon Quigley <email address hidden>  Fri, 08 Mar 2019 11:28:38 -0600

Upload details

Uploaded by:
Simon Quigley on 2019-03-08
Uploaded to:
Disco
Original maintainer:
Lubuntu Developers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libfm-qt_0.14.1.orig.tar.xz 320.5 KiB 3743e2d248b9b0527e00035f072fc269edb52a86094f4e924b9b9cc22ee6e31a
libfm-qt_0.14.1.orig.tar.xz.asc 833 bytes a6ce7e73405a0bfe5a8b9e57d10d31598790f71897cf8fb900df4aa04d64be69
libfm-qt_0.14.1-0ubuntu1.debian.tar.xz 21.0 KiB 44e7831d6b84ab88b0053029bede088f87ca8af578f51c9a89c7aab81d0d9f26
libfm-qt_0.14.1-0ubuntu1.dsc 2.6 KiB 6b855b9f1247209c53d227d0cd5fbb7d2e827206ba599d8088e8d2809e810fe2

View changes file

Binary packages built by this source

libfm-qt-dev: file management support library for pcmanfm-qt (development files)

 Libfm-Qt is a companion library providing components to build desktop file
 managers.
 .
 This package contains development files for helper library libfm-qt.

libfm-qt-l10n: Language package for libfm-qt

 This package contains the l10n files needed by the libfm-qt.

libfm-qt6: file management support for pcmanfm-qt

 Libfm-Qt is a companion library providing components to build desktop file
 managers.
 .
 This package contains helper library libfm-qt for pcmanfm-qt.

libfm-qt6-dbgsym: debug symbols for libfm-qt6