libfprint 20081125git-4 source package in Ubuntu

Changelog

libfprint (20081125git-4) unstable; urgency=low

  * debian/libfprint0.udev:
    Include support for aes2501-wy (08ff:2500).

libfprint (20081125git-3) unstable; urgency=low

  * The 'Oh-yeah!' upload:
    - Droping pkg from experimental, now going to unstable.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Minor package updates to comply with 3.8.4 standard.
    - debian/control: Added misc:Depends for libfprint0+libfprint-dev.

libfprint (20081125git-2) experimental; urgency=low

  * Fix missing dependence (Closes: #539085).

libfprint (20081125git-1) experimental; urgency=low

  * Synchronized to upstream v0.1.0-pre1 release.
  * Upstream git checkout fixing little issues:
    - Fixes libtool problem.
    - Add more debuging support.
  * Minor package updates to comply with 3.8.2 standard.
  * Now depends on libusb-1.0.
 -- Steve Langasek <email address hidden>   Sun,  06 Jun 2010 21:04:22 +0100

Upload details

Uploaded by:
Steve Langasek on 2010-06-06
Uploaded to:
Maverick
Original maintainer:
FingerForce Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libfprint_20081125git.orig.tar.gz 256.3 KiB df559e590f386e46d3c7f50bbb43c5b81a61a8d2eb9ee5c631854716be468212
libfprint_20081125git-4.debian.tar.gz 69.8 KiB 3a9f0b760003ed100c00e2ede7940482211a18115a37901765e403639374bbcf
libfprint_20081125git-4.dsc 1.4 KiB 76963438c5bf05324853f2b23876b37ae0d36763fb0c4f6f9260afac67101aeb

Available diffs

View changes file

Binary packages built by this source

libfprint-dev: No summary available for libfprint-dev in ubuntu maverick.

No description available for libfprint-dev in ubuntu maverick.

libfprint0: No summary available for libfprint0 in ubuntu maverick.

No description available for libfprint0 in ubuntu maverick.