libgdchart-gd2 0.11.5-7 source package in Ubuntu

Changelog

libgdchart-gd2 (0.11.5-7) unstable; urgency=low

  * Drop local CDBS snippets: All included in main cdbs package now.
    Local snippets might have been incompatible with recent releases of
    cdbs and contribute to a FTBFS.
    Closes: bug#564374. Thanks to Lucas Nussbaum and Philipp Kern.
  * Tighten build-dependency on cdbs and debhelper.
  * Switch to source format 3.0 (quilt).
  * Bump standards-version to 3.9.1.
  * Build-depend on dh-buildinfo.
  * Fix depend on ${misc:Depends}, thanks to lintian.
  * Development moved to Git:
    + Update Vcs-* stanzas.
    + Add git-buildpackage config, enabling sign-tags and pristine-tar.
 -- Bhavani Shankar <email address hidden>   Fri, 17 Sep 2010 05:42:23 +0200

Upload details

Uploaded by:
Bhavani Shankar on 2010-09-21
Uploaded to:
Maverick
Original maintainer:
Jonas Smedegaard
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgdchart-gd2_0.11.5.orig.tar.gz 37.9 KiB 4dca5ffd3c2812d935cfa833d6d63e1edbe54459a97a7113ef42dcd7819db1a1
libgdchart-gd2_0.11.5-7.debian.tar.gz 7.5 KiB f5d6e84e575db26e9cf30cd84826fb4506066461978dbd31ce41fb552165d3e1
libgdchart-gd2_0.11.5-7.dsc 1.6 KiB 11b05c4575d67cf5fb089508e5b4561c93cef772608aedbdfc280aa03b78b62b

Available diffs

View changes file

Binary packages built by this source