Ubuntu

“libgems-ruby” 1.3.5-1ubuntu2 source package in Ubuntu

Changelog

libgems-ruby (1.3.5-1ubuntu2) karmic; urgency=low

  * Fix FTBFS due to a typo in debian/rules (LP: #447677)

 -- Jon Bernard <email address hidden>   Fri, 09 Oct 2009 20:30:06 -0400

Upload details

Uploaded by:
Jon Bernard on 2009-10-10
Sponsored by:
StefanPotyra
Uploaded to:
Karmic
Original maintainer:
Ubuntu Development Team
Component:
universe
Architectures:
all
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2009-10-29 universe interpreters

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
libgems-ruby_1.3.5.orig.tar.gz 271.9 KiB 6e317335898e73beab15623cdd5f8cff
libgems-ruby_1.3.5-1ubuntu2.diff.gz 11.8 KiB 9d2f15a765023cb158dd182925f7f478
libgems-ruby_1.3.5-1ubuntu2.dsc 1.5 KiB cea26479977180ffab2ba7904c22d245

Available diffs

Binary packages built by this source

rubygems: package management framework for Ruby libraries/applications

 This is a way to package Ruby libraries/applications for distribution.
 RubyGems provides the ability to manage concurrent versions of libraries and
 dependencies between those libraries. Using RubyGems, you can:
   * download and install Ruby libraries easily
   * not worry about libraries A and B depending on different versions of
     library C
   * easily remove libraries you no longer use
 .
 This is a dependency package which depends on Debian's default Ruby version
 (currently 1.8.x).

rubygems-doc: package management framework for Ruby libraries/applications

 This is a way to package Ruby libraries/applications for distribution.
 RubyGems provides the ability to manage concurrent versions of libraries and
 dependencies between those libraries. Using RubyGems, you can:
   * download and install Ruby libraries easily
   * not worry about libraries A and B depending on different versions of
     library C
   * easily remove libraries you no longer use
 .
 This package provides documents of RubyGems, which is available for both
 Ruby 1.8 and 1.91.

rubygems1.8: package management framework for Ruby libraries/applications

 This is a way to package Ruby libraries/applications for distribution.
 RubyGems provides the ability to manage concurrent versions of libraries and
 dependencies between those libraries. Using RubyGems, you can:
   * download and install Ruby libraries easily
   * not worry about libraries A and B depending on different versions of
     library C
   * easily remove libraries you no longer use
 .
 This package provides RubyGems with Ruby 1.8.

rubygems1.9: package management framework for Ruby libraries/applications

 This is a way to package Ruby libraries/applications for distribution.
 RubyGems provides the ability to manage concurrent versions of libraries and
 dependencies between those libraries. Using RubyGems, you can:
   * download and install Ruby libraries easily
   * not worry about libraries A and B depending on different versions of
     library C
   * easily remove libraries you no longer use
 .
 This package provides RubyGems with Ruby 1.9.

rubygems1.9.1: package management framework for Ruby libraries/applications

 This is a way to package Ruby libraries/applications for distribution.
 RubyGems provides the ability to manage concurrent versions of libraries and
 dependencies between those libraries. Using RubyGems, you can:
   * download and install Ruby libraries easily
   * not worry about libraries A and B depending on different versions of
     library C
   * easily remove libraries you no longer use
 .
 This package provides RubyGems with Ruby 1.9.1.