Change log for libgig package in Ubuntu

117 of 17 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-31
Deleted in bionic-proposed (Reason: moved to release)
libgig (4.1.0~repack-2) unstable; urgency=medium

  * Upload to unstable.
  * Set dh/compat 11.
  * Bump Standards.
  * Fix paths in doc-base file.

 -- Jaromír Mikeš <email address hidden>  Wed, 03 Jan 2018 21:44:44 +0100

Available diffs

Superseded in bionic-release on 2018-01-31
Published in artful-release on 2017-10-16
Deleted in artful-proposed (Reason: moved to release)
libgig (4.0.0-5) unstable; urgency=medium

  * Add patch to fix CVE-2017-12951. (Closes: #877651)
  * Add patch to fix CVE-2017-12954. (Closes: #877652)
  * Bump Standards.
  * Update Vcs to use git instead of cgit.

 -- Jaromír Mikeš <email address hidden>  Fri, 13 Oct 2017 22:33:54 +0200

Available diffs

Superseded in artful-release on 2017-10-16
Deleted in artful-proposed on 2017-10-17 (Reason: moved to release)
libgig (4.0.0-3) unstable; urgency=medium

  * Bump Standards.
  * Sign tags.
  * Update copyright file.
  * Avoid useless linking.
  * 4.0.0 release (Closes: #850179)

 -- Jaromír Mikeš <email address hidden>  Mon, 03 Jul 2017 11:05:58 +0200

Available diffs

Superseded in artful-release on 2017-07-04
Deleted in artful-proposed on 2017-07-05 (Reason: moved to release)
libgig (4.0.0-2) unstable; urgency=medium

  * Upload to unstable. (Closes: #847081)

 -- Jaromír Mikeš <email address hidden>  Sun, 25 Jun 2017 15:16:09 +0200

Available diffs

Superseded in artful-release on 2017-06-26
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libgig (3.3.0-5) unstable; urgency=medium

  * Team upload.
  * Upload to unstable.

 -- Sebastian Ramacher <email address hidden>  Wed, 05 Aug 2015 00:00:21 +0200

Available diffs

Superseded in wily-proposed on 2015-08-05
libgig (3.3.0-4) experimental; urgency=medium

  * Team upload.
  * Rename libgig6 for GCC 5 transition. (Closes: #791124)
  * debian/control:
     - Bump Standards-Version to 3.9.6
     - Remove obsolete Conflicts + Replaces.
     - Bump debhelper B-D to >= 9.
     - Mark libgig6v5 as M-A: same.
  * debian/compat: Bump to 9.

 -- Sebastian Ramacher <email address hidden>  Tue, 28 Jul 2015 22:18:32 +0200
Superseded in wily-release on 2015-08-17
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
libgig (3.3.0-3) unstable; urgency=medium


  * debian/rules: do not install changelog twice
  * debian/rules: use dpkg-buildflags
  * debian/control: bump standards-version
  * debian/rules: cleaner clean
  * debian/rules: build dos in indep, make jquery.js a link
  * debian/control: libgig-doc depends on libjs-jquery
  * debian/patches/03-deletechuncklist.patch: fix riftree segfault (closes:
    #716265)

 -- Paul Brossier <email address hidden>  Mon, 31 Mar 2014 13:26:15 -0300

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
libgig (3.3.0-2) unstable; urgency=low

  * Switch to 3.0 (quilt).
  * debian/rules: Drop get-orig-source, no longer needed.
  * Add debian/gbp.conf file.
  * Add .gitignore file.
  * Don't build,install static libraries.
  * Add dh_autoreconf support.
  * debian/control:
    - We moved files between packages (libgig-dev <-> libgig-doc), so it
      had better use Replaces+Breaks, not Conflicts+Replaces.
    - Add Vcs-* fields
    - Bump Standards.
    - Change my email address.
    - Remove DM-Upload-Allowed: yes, no longer needed.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:04:40 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
libgig (3.3.0-1) unstable; urgency=low

  * New upstream release.
  * Repack the tarball to remove the upstream's debian directory.
  * Switch to debhelper 7.
  * Bump Standards.
  * Add debian/compat.
  * Update debian/copyright.
  * Replace current Maintainer with Debian Multimedia Maintainers;
    also Closes: #474526.
  * Add myself to the Uploaders field.
  * Update and move upstream's website information to Homepage field.
  * Build-Depends on uuid-dev.
  * Replace automake1.9 build-dependency with automake.
  * Replace deprecated ${Source-Version} macro with ${binary:Version}.
  * Getting rid of unneeded *.la.
  * Add libgig-doc runtime, add proper Conflicts/Replaces fields.
  * Rename and update doc-base control file.
  * Improve runtime packages short,extended descriptions.
  * Drop dpatch and all old patches, now unnecessary.
  * Add quilt support.
  * debian/patches/01-Makefile.patch:
    - Ignore debian subdirectory.
  * debian/patches/02-manpages.patch
    - Fix hyphen-used-as-minus-sign lintian warnings.
  * Install NEWS file as upstream's changelog.
  * Remove unnecessary debian/libgig.install, debian/Makefile.{in,am}.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 00:31:28 +0000

Available diffs

Superseded in lucid-release on 2010-01-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libgig (3.2.1-3+cvs080916) unstable; urgency=low

  * Dropped gcc43 patch, fixed upstream

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
libgig (3.2.1-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix GCC 4.3 compatibility, patch by Brian M. Carlson (Closes: #456083)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:14:00 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libgig (3.2.1-1) unstable; urgency=low

  * New upstream release
  * Added myself to Uploaders

Superseded in hardy-release on 2007-12-07
libgig (3.2.0-0.1) unstable; urgency=low

  * Non-Maintainer upload
  * New upstream lrelease

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
libgig (3.1.1-0.1) unstable; urgency=low

  [ Free Ekanayaka ]
  * Non-Maintainer upload
  * New upstream release (Closes: #381628)
  * Included upstream changelog
  * Removed non debian/ files from diff.gz
  * Move libgig3c2 to libgig6 to reflect the so name change
  * Added makefile rule to package cvs snapshots
  * Support passing DEB_BUILD_OPTIONS=athopt to for Athlon optimization

  [ Christian Schoenebeck ]
  * libgig's home has changed slightly from
    http://stud.fh-heilbronn.de/~cschoene/projects/libgig/ to
    http://stud.hs-heilbronn.de/~cschoene/projects/libgig/
  * include NEWS file on installation

 -- Steve Kowalik <email address hidden>   Thu,  16 Aug 2007 06:55:02 +0100
Superseded in gutsy-release on 2007-08-16
libgig (2.0.d2-2build1) gutsy; urgency=low

  * Rebuild to deal with libflac transition.

 -- Steve Kowalik <email address hidden>   Tue, 10 Jul 2007 11:41:16 +1000
Superseded in gutsy-release on 2007-07-10
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libgig (2.0.d2-2) unstable; urgency=low


  * Cxx transistion (closes: #339205)

 -- Matt Flax <email address hidden>  Sat, 19 Nov 2005 16:44:06 +1100
Obsolete in breezy-release on 2008-03-25
libgig (2.0.cvs20050523-1) unstable; urgency=low


  * fixed debian description (Closes: #310221)
  * New release. Mostly pre-prepared by Christian Schoenebeck <email address hidden>

 -- Matt Flax <email address hidden>  Mon, 09 May 2005 16:10:58 +0200
117 of 17 results