libgitlab-api-v4-perl 0.03-1 source package in Ubuntu

Changelog

libgitlab-api-v4-perl (0.03-1) unstable; urgency=medium

  * Import upstream version 0.03.
    Fixes "Wide character in print at /usr/bin/gitlab-api-v4 line 106"
    (Closes: #886351)
  * Update years of upstream and packaging copyright.
  * Update (build) dependencies.
  * Declare compliance with Debian Policy 4.1.3.
  * Drop an unneeded version constraint.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Sat, 13 Jan 2018 03:27:58 +0100

Upload details

Uploaded by:
Debian Perl Group on 2018-01-13
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libgitlab-api-v4-perl_0.03-1.dsc 2.7 KiB c3faf6e76bfd5350cc51f93a116837d9e611a73251b27c5517438a8bbc0ae54d
libgitlab-api-v4-perl_0.03.orig.tar.gz 37.7 KiB ecc35c0a0bf66bd3eec4b431021ce4196215e53d37aee493b3acb4ba4bdd86e6
libgitlab-api-v4-perl_0.03-1.debian.tar.xz 2.0 KiB 1611662ff49f1f5257ece36cad66e9200406cd6b359c8684b92f9c884ed4393e

Available diffs

No changes file available.

Binary packages built by this source

libgitlab-api-v4-perl: GitLab API v4 module and command-line client

 GitLab::API::v4 provides a one-to-one interface with the GitLab API v4.
 Detailed information in GitLab's API can be found at
 http://doc.gitlab.com/ce/api/README.html.
 .
 This package also includes the gitlab-api-v4 command-line interface (CLI).