libglade2 1:2.6.4-1ubuntu1.1 source package in Ubuntu

Changelog

libglade2 (1:2.6.4-1ubuntu1.1) precise-proposed; urgency=low

  * debian/patches/glade_multiarch_compat.patch:
    - look to the old glade lib for compatibility (lp: #1003964)
 -- Sebastien Bacher <email address hidden>   Mon, 04 Jun 2012 19:26:04 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2012-06-05
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-06-13 main libs

Downloads

File Size SHA-256 Checksum
libglade2_2.6.4.orig.tar.gz 435.6 KiB c41d189b68457976069073e48d6c14c183075d8b1d8077cb6dfb8b7c5097add3
libglade2_2.6.4-1ubuntu1.1.diff.gz 6.5 KiB 9ad12a764f5940b49b0344f99be40b8376a411c23a504590d0442bedd20b4a8a
libglade2_2.6.4-1ubuntu1.1.dsc 1.6 KiB 549e6af00cd026d2118d52cf02315a7352c939a1c5e78c56227bc2b53a7c1ffa

View changes file

Binary packages built by this source

libglade2-0: library to load .glade files at runtime

 This library allows to load externally stored user interfaces into
 programs. This allows alteration of the interface without recompilation
 of the program.
 .
 The interfaces can also be edited with GLADE.

libglade2-dev: development files for libglade

 This library allows to load externally stored user interfaces into
 programs. This allows alteration of the interface without recompilation
 of the program.
 .
 The interfaces can also be edited with GLADE.