libgnome-games-support package in Ubuntu

libgnome-games-support-1-3: library for common functions of GNOME games
libgnome-games-support-1-3-dbgsym: debug symbols for libgnome-games-support-1-3
libgnome-games-support-1-dev: library for common functions of GNOME games (dev files)
libgnome-games-support-common: library for common functions of GNOME games (common files)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Very Urgent
Architectures:*
any all
Latest upload:
1.8.2-1build1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Kinetic Kudu (active development)
1.8.2-1build1 release (main)
The Jammy Jellyfish (current stable release)
1.8.2-1build1 release (main)
The Focal Fossa (supported)
1.6.1-1 release (main)
The Bionic Beaver (supported)
1.4.1-1 release (main)