libgnomekbd package in Ubuntu

gir1.2-gkbd-3.0: No summary available for gir1.2-gkbd-3.0 in ubuntu disco.
gkbd-capplet: GNOME control center tools for libgnomekbd
gkbd-capplet-dbgsym: No summary available for gkbd-capplet-dbgsym in ubuntu disco.
libgnomekbd-common: GNOME library to manage keyboard configuration - common files
libgnomekbd-dev: GNOME library to manage keyboard configuration - development files
libgnomekbd8: GNOME library to manage keyboard configuration - shared library
libgnomekbd8-dbgsym: No summary available for libgnomekbd8-dbgsym in ubuntu disco.

This package has 12 new bugs and 1 open question.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.26.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


Impish (active development)
3.26.1-1 release (main)
The Hirsute Hippo (current stable release)
3.26.1-1 release (main)
The Groovy Gorilla (supported)
3.26.1-1 release (main)
The Focal Fossa (supported)
3.26.1-1 release (main)
The Bionic Beaver (supported)
3.26.0-3ubuntu0.18.04.1 updates (main)
3.26.0-3 release (main)
The Xenial Xerus (supported)
3.6.0-1ubuntu2 release (main)
The Trusty Tahr (supported)
3.6.0-0ubuntu2 release (main)