libgnomekbd 2.24.0-0ubuntu2 source package in Ubuntu

Changelog

libgnomekbd (2.24.0-0ubuntu2) intrepid; urgency=low

  * debian/patches/90_upstream_dont_crash_on_incorrect_xorg_configuration.patch:
    - upstream change to not crash on incorrect xorg configuration
      (lp: #275957)

 -- Sebastien Bacher <email address hidden>   Mon, 27 Oct 2008 16:14:29 +0100

Upload details

Uploaded by:
Sebastien Bacher on 2008-10-27
Uploaded to:
Intrepid
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgnomekbd_2.24.0.orig.tar.gz 473.3 KiB 09aae38cd16259df0d3b16f6952935a39180951d703a1876699bc3fc43f3b8ad
libgnomekbd_2.24.0-0ubuntu2.diff.gz 4.2 KiB 6510c2a0d256e4aa7b3166a8397e24502ae7bde97b41adb143f1be6485bc5682
libgnomekbd_2.24.0-0ubuntu2.dsc 1.6 KiB b2345c19af0b7203916445b185758b9549a4cfcbd30ce1c7b661f68511c3dbbb

View changes file

Binary packages built by this source

gkbd-capplet: No summary available for gkbd-capplet in ubuntu intrepid.

No description available for gkbd-capplet in ubuntu intrepid.

libgnomekbd-common: No summary available for libgnomekbd-common in ubuntu intrepid.

No description available for libgnomekbd-common in ubuntu intrepid.

libgnomekbd-dev: No summary available for libgnomekbd-dev in ubuntu intrepid.

No description available for libgnomekbd-dev in ubuntu intrepid.

libgnomekbd3: No summary available for libgnomekbd3 in ubuntu intrepid.

No description available for libgnomekbd3 in ubuntu intrepid.

libgnomekbdui-dev: No summary available for libgnomekbdui-dev in ubuntu jaunty.

No description available for libgnomekbdui-dev in ubuntu jaunty.

libgnomekbdui3: No summary available for libgnomekbdui3 in ubuntu jaunty.

No description available for libgnomekbdui3 in ubuntu jaunty.