libgpg-error package in Ubuntu

gpgrt-tools: GnuPG development runtime library (executable tools)
gpgrt-tools-dbgsym: debug symbols for gpgrt-tools
libgpg-error-dev: GnuPG development runtime library (developer tools)
libgpg-error-l10n: library of error values and messages in GnuPG (localization files)
libgpg-error-mingw-w64-dev: library of error values and messages in GnuPG (Windows development)
libgpg-error0: GnuPG development runtime library
libgpg-error0-dbgsym: debug symbols for libgpg-error0
libgpg-error0-udeb: library for common error values and messages in GnuPG components

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian GnuPG-Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.37-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libgpg-errormain

Library for common error values and messages in GnuPG components.

Bug supervisor: no
Bug tracker: no
Branch: yes
Translations: no

libgpg-error 1.4 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong libgpg-error series.

The Groovy Gorilla (active development)
1.37-1 release (main) 2020-04-24
The Focal Fossa (current stable release)
1.37-1 release (main) 2020-02-14
The Eoan Ermine (supported)
1.36-7 release (main) 2019-07-19
The Bionic Beaver (supported)
1.27-6 release (main) 2018-02-07
The Xenial Xerus (supported)
1.21-2ubuntu1 release (main) 2016-02-18
The Trusty Tahr (supported)
1.12-0.2ubuntu1 release (main) 2013-12-03
The Precise Pangolin (supported)
1.10-2ubuntu1 release (main) 2012-01-24