libgrip package in Ubuntu

gir1.2-grip: typelib file for libgrip
libgrip-dev: multitouch gestures for GTK+ apps -- development files
libgrip0: multitouch gestures for GTK+ apps

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
0.3.9+15.10.20150729-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Canonical Multitouchlibgriptrunk

libgrip is a library for GTK+ applications to give them the ability to use multitouch gestures.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

libgrip 0.3.9 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong libgrip series.

The Wily Werewolf (active development)
0.3.9+15.10.20150729-0ubuntu1 release (main) 2015-07-30
The Vivid Vervet (current stable release)
0.3.8+14.10.20140624-0ubuntu1 release (main) 2014-10-23
The Trusty Tahr (supported)
0.3.7+14.04.20140303-0ubuntu1 release (main) 2014-03-03
The Precise Pangolin (supported)
0.3.4-0ubuntu1 release (main) 2012-02-02
0.3.5-0ubuntu1~12.04.1 updates (main) 2012-09-13