libgrip 0.3.6daily13.02.26-0ubuntu1 source package in Ubuntu

Changelog

libgrip (0.3.6daily13.02.26-0ubuntu1) raring; urgency=low

  [ Mathieu Trudel-Lapierre ]
  * debian/control:
    - Update Vcs-Bzr, Vcs-Browser and add a notice to uploaders.
    - Update style: use trailing commas at the end of dependency lists.
    - Drop Build-Depends on cdbs.
    - Bump Build-Depends on debhelper to (>= 9).
    - Reorganize Build-Depends for clarity.
    - Add a Build-Depends on gnome-common.
    - Add a Build-Depends on dh-autoreconf.
    - Add a Pre-Depends: multiarch-support for libgrip0.
    - Drop the unneeded old Breaks/Replaces lines.
  * debian/compat: bump compat level to 9.
  * debian/rules:
    - Convert to using the dh9 sequencer.
    - Add and export DPKG_GENSYMBOLS_CHECK_LEVEL.
    - Explicitly remove grip-test binary to avoid dh_install failing the build.
  * debian/*.install: update paths for multiarch.
  * debian/source/format: migrate back to source format 1.0.

  [ Didier Roche ]
  * Automatic snapshot from revision 73 (bootstrap)

  [ Automatic PS uploader ]
  * Automatic snapshot from revision 74
 -- Automatic PS uploader <email address hidden>   Tue, 26 Feb 2013 02:02:10 +0000

Upload details

Uploaded by:
PS Jenkins bot on 2013-02-26
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libgrip_0.3.6daily13.02.26.orig.tar.gz 40.9 KiB 56a2c261910d56cfd9913b7168cd56e6
libgrip_0.3.6daily13.02.26-0ubuntu1.diff.gz 4.1 KiB f5c773b94d29d76996ce692b098eacda
libgrip_0.3.6daily13.02.26-0ubuntu1.dsc 2.3 KiB 4cebf8ae86d6288c49bcbdc5fa217eb6

View changes file

Binary packages built by this source

gir1.2-grip: No summary available for gir1.2-grip in ubuntu saucy.

No description available for gir1.2-grip in ubuntu saucy.

libgrip-dev: No summary available for libgrip-dev in ubuntu saucy.

No description available for libgrip-dev in ubuntu saucy.

libgrip0: No summary available for libgrip0 in ubuntu saucy.

No description available for libgrip0 in ubuntu saucy.

python-grip: No summary available for python-grip in ubuntu raring.

No description available for python-grip in ubuntu raring.