libgssglue 0.1-4ubuntu1.1 source package in Ubuntu

Changelog

libgssglue (0.1-4ubuntu1.1) natty-security; urgency=low

  * SECURITY UPDATE: Privilege escalation via malicious environment variable
    - debian/patches/07-CVE_2011_2709.patch: Only read the GSSAPI_MECH_CONF
      environment variable in non-setuid situations. Based on upstream patch.
    - CVE-2011-2709
 -- Tyler Hicks <email address hidden>   Thu, 27 Sep 2012 21:13:08 -0700

Upload details

Uploaded by:
Tyler Hicks on 2012-09-28
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgssglue_0.1.orig.tar.gz 343.3 KiB cafca790e8f8a6421bd81a79243c005a7b9157f94758d9b3c992e2f7c0233a9a
libgssglue_0.1-4ubuntu1.1.diff.gz 5.6 KiB 4c9c9c64e57f6dcc921da01add2982b75d2d9819622ad706ecb410c1d9c074bb
libgssglue_0.1-4ubuntu1.1.dsc 1.8 KiB a3e838f09411bea5027d707eef6c400301c519036f947601704679587137d27e

View changes file

Binary packages built by this source

libgssglue-dev: No summary available for libgssglue-dev in ubuntu natty.

No description available for libgssglue-dev in ubuntu natty.

libgssglue1: No summary available for libgssglue1 in ubuntu natty.

No description available for libgssglue1 in ubuntu natty.