Change log for libgudev package in Ubuntu

19 of 9 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-09-20
Deleted in eoan-proposed (Reason: moved to Release)
libgudev (233-1) unstable; urgency=medium

  * New upstream release
  * Bump glib to >= 2.38 per configure.ac
  * debian/gbp.conf: Extend to align with gnome-team settings
  * Switch to debhelper-compat 12
  * Drop d/p/0001-tests-Fix-test-assertion-with-umockdev.patch
    - now part of upstream release.

 -- Andreas Henriksson <email address hidden>  Wed, 18 Sep 2019 23:30:31 +0200
Superseded in eoan-release on 2019-09-20
Deleted in eoan-proposed on 2019-09-21 (Reason: moved to release)
libgudev (233-0ubuntu1) eoan; urgency=medium

  * New upstream version
  * debian/patches/0001-tests-Fix-test-assertion-with-umockdev.patch:
    - removed, included in the new version

 -- Sebastien Bacher <email address hidden>  Tue, 27 Aug 2019 10:57:23 +0100

Available diffs

Superseded in eoan-release on 2019-09-05
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-01-28
Deleted in bionic-proposed (Reason: moved to release)
libgudev (232-2) unstable; urgency=medium

  * Update Vcs fields and debian/gbp.conf for Debian GNOME conventions
  * Bump Standards-Version to 4.1.3
  * Bump debhelper compat to 11
  * Enable all hardening flags
  * Cherry-pick 0001-tests-Fix-test-assertion-with-umockdev.patch
    from James Clarke to fix build with umockdev 0.9.4 (Closes: #880332)

 -- Jeremy Bicha <email address hidden>  Wed, 24 Jan 2018 07:57:46 -0500

Available diffs

Superseded in bionic-release on 2018-01-28
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
libgudev (232-1) unstable; urgency=medium

  * Teamp upload
  * New upstream release
  * Release to unstable
  * Drop tests-Fix-crash-on-plenty-of-architectures.patch: Applied

 -- Jeremy Bicha <email address hidden>  Fri, 01 Sep 2017 13:15:04 -0400

Available diffs

Superseded in artful-release on 2017-09-04
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
libgudev (230-3) unstable; urgency=medium

  * Drop libgudev-1.0-dbg now that we have automatic dbgsym packages.
  * Bump Standards-Version to 3.9.7.

 -- Michael Biebl <email address hidden>  Sun, 28 Feb 2016 16:17:02 +0100

Available diffs

Superseded in yakkety-release on 2016-05-03
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libgudev (230-2) unstable; urgency=medium

  [ Martin Pitt ]
  * Bump epoch for -dbg package for Ubuntu build as well, to make it
    installable.

  [ Michael Biebl ]
  * Drop our hack to override the linker on sparc. This was copied over from
    the systemd split but it is no longer necessary as the libgudev build
    system does not override the default linker.

 -- Michael Biebl <email address hidden>  Sun, 28 Jun 2015 12:25:00 +0200

Available diffs

Superseded in wily-release on 2015-06-28
Deleted in wily-proposed on 2015-06-30 (Reason: moved to release)
libgudev (230-1git1) wily; urgency=medium

  * Bump epoch for -dbg package for Ubuntu build as well, to make it
    installable.

 -- Martin Pitt <email address hidden>  Sun, 07 Jun 2015 17:51:46 +0200

Available diffs

Superseded in wily-proposed on 2015-06-07
libgudev (230-1) unstable; urgency=medium

  * Add a watch file to track new upstream releases.
  * New upstream release.

 -- Michael Biebl <email address hidden>  Thu, 04 Jun 2015 03:20:10 +0200

Available diffs

Superseded in wily-proposed on 2015-06-04
libgudev (219-12) unstable; urgency=medium

  * Properly switch from doc symlinks to directories on upgrades.

 -- Michael Biebl <email address hidden>  Fri, 29 May 2015 10:12:40 +0200
19 of 9 results