libgudev 233-1 source package in Ubuntu

Changelog

libgudev (233-1) unstable; urgency=medium

  * New upstream release
  * Bump glib to >= 2.38 per configure.ac
  * debian/gbp.conf: Extend to align with gnome-team settings
  * Switch to debhelper-compat 12
  * Drop d/p/0001-tests-Fix-test-assertion-with-umockdev.patch
    - now part of upstream release.

 -- Andreas Henriksson <email address hidden>  Wed, 18 Sep 2019 23:30:31 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
linux-any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release main misc

Downloads

File Size SHA-256 Checksum
libgudev_233-1.dsc 2.3 KiB d9d9c196a3a296cd69a5b8c091c9d78e6139afce3d374858e82c567a585bcdbf
libgudev_233.orig.tar.xz 264.9 KiB 587c4970eb23f4e2deee2cb1fb7838c94a78c578f41ce12cac0a3f4a80dabb03
libgudev_233-1.debian.tar.xz 4.0 KiB f83ce6babcab7cfc7d7f7d850581005803006e2baaf005e05ad5490a8f661a52

No changes file available.

Binary packages built by this source

gir1.2-gudev-1.0: No summary available for gir1.2-gudev-1.0 in ubuntu eoan.

No description available for gir1.2-gudev-1.0 in ubuntu eoan.

libgudev-1.0-0: No summary available for libgudev-1.0-0 in ubuntu groovy.

No description available for libgudev-1.0-0 in ubuntu groovy.

libgudev-1.0-0-dbgsym: debug symbols for libgudev-1.0-0
libgudev-1.0-dev: No summary available for libgudev-1.0-dev in ubuntu groovy.

No description available for libgudev-1.0-dev in ubuntu groovy.