libheckle-ruby 1.4.3-2 source package in Ubuntu

Changelog

libheckle-ruby (1.4.3-2) unstable; urgency=low

  * Dropped 12_parsetree-backwards-compatibility.dpatch
  * Depend on libparsetree-ruby1.8 (>= 3.0.4)
  * Depend on libruby2ruby-ruby1.8 (>= 1.2.4)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  21 Dec 2009 10:43:37 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-12-21
Uploaded to:
Lucid
Original maintainer:
Sebastien Delafond
Architectures:
all
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libheckle-ruby_1.4.3.orig.tar.gz 14.1 KiB 249a78c9e277f22341257055c093bd9fba0156df8aaa6cd9aa41e3c952ceedbb
libheckle-ruby_1.4.3-2.diff.gz 4.3 KiB 98535de5fe68b7f811f335431526306839984544355d3fc03be14f871e7e9f5f
libheckle-ruby_1.4.3-2.dsc 1.4 KiB 695192e1a6213cc851ff3c7fa883f40867ac73cd0a2f224af80309c19bcfc67e

Available diffs

View changes file

Binary packages built by this source

libheckle-ruby: No summary available for libheckle-ruby in ubuntu lucid.

No description available for libheckle-ruby in ubuntu lucid.

libheckle-ruby1.8: No summary available for libheckle-ruby1.8 in ubuntu natty.

No description available for libheckle-ruby1.8 in ubuntu natty.