libhtml-lint-perl 2.30+dfsg-1 source package in Ubuntu

Changelog

libhtml-lint-perl (2.30+dfsg-1) unstable; urgency=medium

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Florian Schlichting ]
  * Import upstream version 2.30+dfsg
  * Update copyright years
  * Declare compliance with Debian Policy 4.1.4

 -- Florian Schlichting <email address hidden>  Mon, 14 May 2018 16:16:31 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-05-14
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-15 universe perl

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libhtml-lint-perl_2.30+dfsg-1.dsc 2.3 KiB c8b2b1ab67beb3bc580322ac99571fd06f1890dbd71871fdf75f873c3b90f6c9
libhtml-lint-perl_2.30+dfsg.orig.tar.gz 26.2 KiB 2fbb3e9cb3ffb4026818176eab40c5f255a443dce6a282af9648c2dc8b9003d2
libhtml-lint-perl_2.30+dfsg-1.debian.tar.xz 9.7 KiB 3e4071a120854df95285e93f791765c22397f76e0a72d6e5a936030940064aa7

Available diffs

No changes file available.

Binary packages built by this source

libhtml-lint-perl: checker of HTML errors in strings or files

 HTML::Lint is a pure-Perl HTML parser and checker for syntactic legitmacy.
 .
 The "weblint" script - provided in the separate package "weblint-perl" -
 is a wrapper around the HTML::Lint.
 .
 You can also look into Apache::Lint which is a mod_perl wrapper around
 HTML::Lint.
 .
 Finally, for those of you doing automated testing with Test::More and
 its brethren, Test::HTML::Lint lets you automate HTML checking.

weblint-perl: syntax and minimal style checker for HTML

 weblint is a perl script which picks fluff off html pages, much in the same
 way traditional lint picks fluff off C programs.
 .
 The script is a complete rewrite of Neil Bowers' original weblint script.
 It currently supports HTML 4.0 (and only HTML 4.0).