Change log for libhtml-wikiconverter-perl package in Ubuntu

18 of 8 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libhtml-wikiconverter-perl (0.68-3) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Florian Schlichting ]
  * Update Homepage field to metacpan, as the author's page seems permanently
    down
  * Update packaging copyright
  * Declare compliance with Policy version 3.9.6
  * Add undeclared HTML::WikiConverter::WebApp dependencies to Build-Depends
    and Recommends
  * Mark package autopkgtest-able

 -- Florian Schlichting <email address hidden>  Fri, 03 Jul 2015 19:30:18 +0200

Available diffs

Superseded in wily-release on 2015-07-04
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-22
Deleted in trusty-proposed (Reason: moved to release)
libhtml-wikiconverter-perl (0.68-2) unstable; urgency=low


  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * debian/control: Changed: Replace versioned (build-)dependency on
    perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
    permitted by Debian Policy 3.8.3).
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)

  [ gregor herrmann ]
  * debian/NEWS: fix version; thanks lintian.
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Florian Schlichting ]
  * Delete build-dependency on libtest-pod-coverage-perl, coverage testing is
    for authors only (closes: #720019)
  * Switch to source format 3.0 (quilt)
  * Switch to short-form debian/rules
  * Bump dh compatibility to level 8 (no changes necessary)
  * Split build dependencies into B-D and B-D-I
  * Convert debian/copyright to machine-readable format
  * Declare compliance with Debian Policy 3.9.4
  * Remove obsolete / starkly outdated files
  * Brush up short and long description
  * Stop recommending all the dialect packages, as was planned for lenny+1
  * Refresh patches, adding headers
  * Add spelling.patch to fix a POD typo
  * Add myself to uploaders

 -- Florian Schlichting <email address hidden>  Sun, 13 Oct 2013 00:15:43 +0200

Available diffs

Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
libhtml-wikiconverter-perl (0.68-1) unstable; urgency=low

  * New upstream release
  * debian/control: update Standards-Version to 3.8.1, add me to Uploaders
  * drop cdbs support, use debhelper 7 instead
  * debian/copyright: update dates

Available diffs

Superseded in karmic-release on 2009-05-14
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libhtml-wikiconverter-perl (0.62-1) unstable; urgency=medium
  
  [ Jonas Smedegaard ]
  * Update debian/copyright: Debian Perl Team holds copyright for Debian
    packaging in 2008.
  * Use svn-upgrade (not default uupdate) in watch file.
  * Update local cdbs tweaks:
    + Various updates to copyright-check.mk, most importantly relaxing
      to only warn by default.  This fixes a possible FTBFS bug.
    + Fix update-tarball.mk wget options to work with recent wget.
    + Update dependency cleanup to strip cdbs 0.4.27 (not 0.4.27-1).
  * Update debian/copyright-hints.
  * Bump debhelper compatibility level to 6.
  * Semi-auto-update debian/control to update build-dependencies:
      DEB_AUTO_UPDATE_DEBIAN_CONTROL=yes fakeroot debian/rules clean
  * Bump to urgency=medium due to possible FTBFS bugfix.
  * Duplicate below changes to build-dependencies and uploaders in
    control.in.
  * Recommend dialect packages formerly part of main package:
    + libhtml-wikiconverter-dokuwiki-perl
    + libhtml-wikiconverter-kwiki-perl
    + libhtml-wikiconverter-mediawiki-perl
    + libhtml-wikiconverter-moinmoin-perl
    + libhtml-wikiconverter-oddmuse-perl
    + libhtml-wikiconverter-phpwiki-perl
    + libhtml-wikiconverter-pmwiki-perl
    + libhtml-wikiconverter-snipsnap-perl
    + libhtml-wikiconverter-tikiwiki-perl
    + libhtml-wikiconverter-usemod-perl
    + libhtml-wikiconverter-wakkawiki-perl
    + libhtml-wikiconverter-wikkawiki-perl
    This (and the upload of libhtml-wikiconverter-mediawiki-perl)
    closes: bug#473304, thanks to Rowan Rodrik van der Molen.
  * Add tarball md5sum.
  * Rewrite NEWS entry to include recommendations as discussed in
    bug#473304 (with the bonus of fixing syntax, thanks to lintian).

  [ Rene Mayorga ]
  * New upstream release
  * debian/control
    + add ${misc:Depends} field
    + add myself to uploaders
  * debian/copyright
    + Use GPL-any to license debian/* files
  * refresh  1012-Allow-and-use-rules-for-text-nodes-as-an-alternative-\ 
     to-escaping-in-preprocessing.patch patch
  * Update debian/watch with the current model used by pkg-perl
  * Add 1013-pod-note-about-split-dialects.patch Patch
  * Add debian/NEWS telling that this package was split from Upstream

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  02 Jul 2008 12:18:29 +0100

Available diffs

Superseded in intrepid-release on 2008-07-02
libhtml-wikiconverter-perl (0.61-3) unstable; urgency=low

  * Update copyright-check cdbs snippet to parse licensecheck using perl:
    + No longer randomly drops newlines
    + More compact hint file (and ordered more like wiki-proposed new copyright
      syntax).
    + No longer ignore files without copyright.
  * Update copyright_hints.

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libhtml-wikiconverter-perl (0.61-1) unstable; urgency=low

  * New upstream source.
  * Frienly takeover of packaging. Thanks for your work on this, Jonas
    Genannt.
  * Repackage using CDBS.
  * Tighten and extend build-dependencies to reflect new upstream needs.
  * Recommend libfile-slurp-perl.
  * Recommend virtual package libhtml-wikiconverter-dialect as they are
    now packaged separately.
  * Bump up standards-version to 3.7.2 (no changes needed).
  * Bump up debhelper compatibility level to 5.
  * Add watch file.
  * Build-conflict with libwww-perl to avoid build tests failing. Add
    note about this problem in debian/TODO.
  * Add Homepage field to debian/control.
  * Rewrite debian/copyright to conform to proposed new format at
    http://wiki.debian.org/Proposals/CopyrightFormat .
  * Apply patch 1001 to "Allow and use rules for ~text nodes, as an
    alternative to escaping in preprocessing." Patch found at
    http://svcs.cs.pdx.edu/~jamey/wikiconverter/ and discussed at
    http://ikiwiki.info/index/discussion/#index4h1 and at
    http://www.bddebian.com/~wiki/AboutTheTWikiToIkiwikiConversion/ .

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  27 Oct 2007 22:21:51 +0100
Superseded in hardy-release on 2007-10-27
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libhtml-wikiconverter-perl (0.40-1) unstable; urgency=low


  * New Upstream Release

 -- Jonas Genannt <email address hidden>  Mon,  9 Jan 2006 20:19:12 +0000
Superseded in dapper-release on 2006-01-31
libhtml-wikiconverter-perl (0.30-1) unstable; urgency=low


  * Initial Release. (Closes: #337777)

 -- Jonas Genannt <email address hidden>  Mon, 26 Dec 2005 23:42:31 +0100
18 of 8 results