libhttp-access2-ruby 2.1.5.2-2 source package in Ubuntu

Changelog

libhttp-access2-ruby (2.1.5.2-2) unstable; urgency=low

  * Port the package to Ruby 1.9.1 (Closes: #569847)
  * Added myself as an uploader
  * Standards-version 3.8.3→3.8.4 (no changes needed)
  * Replaced ambiguous «<» specifier on conflicts/provides with «<<» as
    Lintian helpfully suggests (policy 7.1)
 -- Lucas Nussbaum <email address hidden>   Mon,  01 Mar 2010 15:43:58 +0000

Upload details

Uploaded by:
Lucas Nussbaum
Uploaded to:
Lucid
Original maintainer:
Ryan Niebur
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libhttp-access2-ruby_2.1.5.2.orig.tar.gz 217.6 KiB 48cae202b8cd00862b16aafb36023481cce63698de9d8e041c696f7e5ba8e601
libhttp-access2-ruby_2.1.5.2-2.diff.gz 3.6 KiB fbb28020738c5b9d326a0e13c32fe6c41b18e2791c5f42f54785a4c94cd15174
libhttp-access2-ruby_2.1.5.2-2.dsc 2.2 KiB 6dd5a41a3884c9927ea1df7e547b96c5a90ead7ba243f144c54872a11b5d1cae

Available diffs

View changes file

Binary packages built by this source

libhttp-access2-ruby: Transitional package for ruby-httpclient

 This is a transitional package to ease upgrades to the ruby-httpclient
 package. It can safely be removed.

libhttp-access2-ruby1.8: No summary available for libhttp-access2-ruby1.8 in ubuntu lucid.

No description available for libhttp-access2-ruby1.8 in ubuntu lucid.

libhttpclient-ruby: No summary available for libhttpclient-ruby in ubuntu maverick.

No description available for libhttpclient-ruby in ubuntu maverick.

libhttpclient-ruby1.8: No summary available for libhttpclient-ruby1.8 in ubuntu oneiric.

No description available for libhttpclient-ruby1.8 in ubuntu oneiric.

libhttpclient-ruby1.9.1: No summary available for libhttpclient-ruby1.9.1 in ubuntu maverick.

No description available for libhttpclient-ruby1.9.1 in ubuntu maverick.