libhttp-dav-perl 0.44-1 source package in Ubuntu

Changelog

libhttp-dav-perl (0.44-1) unstable; urgency=low


  * New upstream release.
  * Replace PREFIX with DESTDIR in make install; fixes lintian warning
    and prepares for change in ExtUtils::MakeMaker.
  * Add ${misc:Depends} to Depends list, to make debhelper happy.
  * Bump Standard-Version to 3.9.4.
    * Add build-arch and build-indep targets.

 -- Steinar H. Gunderson <email address hidden>  Thu, 14 Mar 2013 19:32:14 +1300

Upload details

Uploaded by:
Steinar H. Gunderson on 2013-03-14
Uploaded to:
Sid
Original maintainer:
Steinar H. Gunderson
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe perl
Trusty release on 2013-10-18 universe perl

Builds

Saucy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libhttp-dav-perl_0.44-1.dsc 1.1 KiB 6b4271315ad29311bdd9fb2facffa3b23f853f2c6606b806f67975c8c1878155
libhttp-dav-perl_0.44.orig.tar.gz 104.0 KiB 01f71439917adac20c57951f0a67ac75bf5fb6a05354e1313b287b63ddeae7de
libhttp-dav-perl_0.44-1.diff.gz 2.4 KiB e034d6c1b4906701e67c892c25f2c187f7c306168cad1ed3c8ba51cd3a4d8223

Available diffs

No changes file available.

Binary packages built by this source

libhttp-dav-perl: No summary available for libhttp-dav-perl in ubuntu yakkety.

No description available for libhttp-dav-perl in ubuntu yakkety.