Change log for libi8x package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-02
Deleted in disco-proposed (Reason: moved to release)
libi8x (0.0.5-1build1) disco; urgency=medium

  * No-change rebuild to build for python3.7 as the default.

 -- Matthias Klose <email address hidden>  Wed, 31 Oct 2018 13:13:37 +0000
Superseded in disco-release on 2018-11-02
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-09-11
Deleted in artful-proposed (Reason: moved to release)
libi8x (0.0.5-1) unstable; urgency=medium

  * Ignore test failures on armhf, succeeding on 32bit kernels, failing
    on 64bit kernels.
  * Bump standards version.

 -- Matthias Klose <email address hidden>  Sun, 10 Sep 2017 15:08:38 +0200
Superseded in artful-release on 2017-09-11
Deleted in artful-proposed on 2017-09-12 (Reason: moved to release)
libi8x (0.0.5~pre1-1ubuntu1) artful; urgency=medium

  * Ignore test failures on armhf, succeeding on 32bit kernels, failing
    on 64bit kernels.

 -- Matthias Klose <email address hidden>  Tue, 22 Aug 2017 16:27:23 +0200

Available diffs

Superseded in artful-release on 2017-08-22
Deleted in artful-proposed on 2017-08-23 (Reason: moved to release)
libi8x (0.0.5~pre1-1) experimental; urgency=medium

  * New upstream snapshot ("Forth Bridge").
  * Build a python3-libi8x package.

 -- Matthias Klose <email address hidden>  Sun, 20 Aug 2017 22:06:23 +0200
Superseded in artful-proposed on 2017-08-21
libi8x (0.0.4-1) unstable; urgency=medium

  * New upstream release.
  * Build with -Wno-error=maybe-uninitialized (fails to build with -O3).

 -- Matthias Klose <email address hidden>  Sun, 20 Aug 2017 21:32:42 +0200

Available diffs

Superseded in artful-proposed on 2017-08-21
libi8x (0.0.3-1) unstable; urgency=medium

  * New upstream release.
    - Fixes testsuite on big endian targets. Closes: #861314.

 -- Matthias Klose <email address hidden>  Tue, 02 May 2017 13:33:07 +0200
Superseded in artful-release on 2017-08-22
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
libi8x (0.0.2-2) unstable; urgency=medium

  * Build-depend on libelf-dev and pkg-config. Closes: #838021.

 -- Matthias Klose <email address hidden>  Fri, 16 Sep 2016 19:31:03 +0200
17 of 7 results