libice 2:1.0.9-1 source package in Ubuntu

Changelog

libice (2:1.0.9-1) unstable; urgency=medium


  * New upstream release.
  * Remove Cyril from Uploaders.
  * Rewrite debian/rules using dh.  Switch to compat level 9.

 -- Julien Cristau <email address hidden>  Sun, 13 Jul 2014 01:38:11 +0200

Upload details

Uploaded by:
Debian X Strike Force
Uploaded to:
Sid
Original maintainer:
Debian X Strike Force
Architectures:
any all
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release main x11

Downloads

File Size SHA-256 Checksum
libice_1.0.9-1.dsc 2.1 KiB f90a79944f147b5db208677d92381fd0886c201616172bac0b28ef0e85912ebd
libice_1.0.9.orig.tar.gz 445.2 KiB 7812a824a66dd654c830d21982749b3b563d9c2dfe0b88b203cefc14a891edc0
libice_1.0.9-1.diff.gz 6.1 KiB 85d68a69d5e6b25b352eb98c6c33fa7a324da8dd913d7e84a049852fb87287e7

Available diffs

No changes file available.

Binary packages built by this source

libice-dev: No summary available for libice-dev in ubuntu utopic.

No description available for libice-dev in ubuntu utopic.

libice-dev-dbgsym: debug symbols for package libice-dev

 This package provides the main interface to the X11 Inter-Client Exchange
 library, which allows for communication of data between X clients.
 .
 This package contains the development headers for the library found in libice6.
 Non-developers likely have little use for this package.
 .
 More information about X.Org can be found at:
 <URL:http://www.X.org>
 .
 This module can be found at
 git://anongit.freedesktop.org/git/xorg/lib/libICE

libice-doc: documentation for the X11 ICE protocol and library

 The Inter-Client Exchange (ICE) Protocol allows for communication of data
 between X clients.
 .
 This package contains the ICE protocol specification and documentation for the
 ICE library.

libice6: No summary available for libice6 in ubuntu zesty.

No description available for libice6 in ubuntu zesty.

libice6-dbg: No summary available for libice6-dbg in ubuntu artful.

No description available for libice6-dbg in ubuntu artful.

libice6-dbgsym: No summary available for libice6-dbgsym in ubuntu zesty.

No description available for libice6-dbgsym in ubuntu zesty.