Change log for libiec61883 package in Ubuntu

113 of 13 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-29
Deleted in disco-proposed (Reason: moved to release)
libiec61883 (1.2.0-3) unstable; urgency=medium

  * QA upload
  * Import packaging to https://salsa.debian.org
  * Switch from cdbs to dh
  * Bump debhelper compat to 11
  * Drop Debian manpages since they are now included upstream
  * Use dh_missing --fail-missing
  * Add symbols file

 -- Jeremy Bicha <email address hidden>  Wed, 28 Nov 2018 18:24:11 -0500

Available diffs

Superseded in disco-release on 2018-11-29
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
libiec61883 (1.2.0-2) unstable; urgency=medium

  * QA upload.
  * Add debian/source/format, set to "3.0 (quilt)"
  * Improve package descriptions
  * Check upstream signature in debian/watch
  * Rename libiec61883-0-dev.manpages to libiec61883-dev.manpages,
    otherwise it does not have any effect (i.e. no man pages installed,
    despite being present)
  * Enable build hardening rules

 -- Manuel A. Fernandez Montecelo <email address hidden>  Sat, 28 May 2016 14:18:54 +0100

Available diffs

Superseded in yakkety-release on 2016-05-29
Deleted in yakkety-proposed on 2016-05-30 (Reason: moved to release)
libiec61883 (1.2.0-1) unstable; urgency=medium

  * QA upload.
  * Orphaning package, maintainer not active.
  * Bump Policy Standards-Version to 3.9.8 (no changes needed)
  * Add Homepage
  * Update/fix debian/watch

 -- Manuel A. Fernandez Montecelo <email address hidden>  Fri, 27 May 2016 16:04:05 +0100

Available diffs

Superseded in yakkety-release on 2016-05-28
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
libiec61883 (1.2.0-0.2) unstable; urgency=medium


  * Non-maintainer upload.

  [ Matto Marjanovic ]
  * Multiarch'ification (Closes: #651016)

  [ Brahadambal Srinivasan ]
  * Run dh-autoreconf to update config.{sub,guess} and
    {libtool,aclocal}.m4, necessary for some new ports.  Thanks
    Brahadambal Srinivasan.  (Closes: #755156)

 -- Manuel A. Fernandez Montecelo <email address hidden>  Sat, 02 Aug 2014 12:06:03 +0100
Superseded in vivid-release on 2014-11-14
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-12-15
Deleted in trusty-proposed (Reason: moved to release)
libiec61883 (1.2.0-0.1ubuntu3) trusty; urgency=medium

  * Use dh-autoreconf for current libtool.
 -- Steve Langasek <email address hidden>   Sun, 15 Dec 2013 14:13:40 -0800
Superseded in trusty-release on 2013-12-15
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libiec61883 (1.2.0-0.1ubuntu2) quantal; urgency=low

  * Rebuild for new armel compiler default of ARMv5t.
 -- Colin Watson <email address hidden>   Fri, 05 Oct 2012 00:04:40 +0100
Superseded in quantal-release on 2012-10-05
Published in precise-release on 2011-12-06
libiec61883 (1.2.0-0.1ubuntu1) precise; urgency=low

  * Build for multiarch; thanks to Matto Marjanovic <email address hidden> for the
    patch.  Closes: #651016.
 -- Steve Langasek <email address hidden>   Mon, 05 Dec 2011 16:00:48 -0800
Superseded in precise-release on 2011-12-06
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
libiec61883 (1.2.0-0.1build1) lucid; urgency=low

  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2
 -- Alexander Sack <email address hidden>   Sat, 06 Mar 2010 13:34:45 +0100

Available diffs

Superseded in lucid-release on 2010-03-06
Obsolete in karmic-release on 2013-03-04
libiec61883 (1.2.0-0.1) unstable; urgency=low

  * Non-maintainer upload.
  * New upstream release. Closes: #515972
  * Bump Standards-Version.
  * Use {binary:Depends} instead of {Source-Version}.
  * Build-Depend on libraw1394 >= 2.0.2 to ensure we link to a juju-enabled
    libraw1394. Closes: #516736
  * Let libiec61883-dev Depend on {shlibs:Depends} since it includes binaries.
  * Remove unused debian/patches and Build-Dependency on dpatch.
  * Compile with -fno-strict-aliasing since the compiler warns about it.

 -- Steve Langasek <email address hidden>   Fri,  05 Jun 2009 02:25:01 +0100

Available diffs

Superseded in karmic-release on 2009-06-05
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
libiec61883 (1.1.0-2ubuntu2) feisty; urgency=low

  * Rebuild for changes in the amd64 toolchain.
  * Set Ubuntu maintainer address.

 -- Matthias Klose <email address hidden>   Mon,  5 Mar 2007 01:20:47 +0000
Obsolete in dapper-backports on 2011-09-06
libiec61883 (1.1.0-2ubuntu1~dapper1) dapper-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in feisty-release on 2007-03-05
libiec61883 (1.1.0-2ubuntu1) feisty; urgency=low

  * Sync with Debian:
    + debian/control:
      - Add Replaces for libiec61883-0 (<< 1.1.0-1) on libiec61883-dev as our
        old package didn't ship /usr/bin/plug* in the -dev package but the
        runtime package

Superseded in feisty-release on 2006-11-07
Obsolete in edgy-release on 2008-06-19
Superseded in edgy-release on 2006-08-15
Superseded in edgy-release on 2006-08-15
libiec61883 (1.0.0-0.2ubuntu1) edgy; urgency=low

  * Sync with Debian Multimedia
  * Add pkg-config build dependency

113 of 13 results