libifp 1.0.0.2-5 source package in Ubuntu

Changelog

libifp (1.0.0.2-5) unstable; urgency=low

  * QA upload.
  * source format 3.0 (quilt)
  * debian/libifp-dev.install: do not install *.la files (closes: #621655)
  * Add dependencies on ${misc:Depends}
  * Add build-dependency on autotools-dev, always copy in config.{sub,guess} 
    since the ones provided in the tarball are outdated.
  * Install manpage via debian/ifp-line-libifp.manpages, some
    simplifications in debian/rules.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:05:35 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Debian QA Group
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 main misc

Downloads

File Size SHA-256 Checksum
libifp_1.0.0.2.orig.tar.gz 350.1 KiB 3b8fa50b9425b660285484eb42bad3f736f0aecc6a790c5160da276558ebfcee
libifp_1.0.0.2-5.debian.tar.gz 7.5 KiB a08d49c64304e7896d9e7ffe6eb777a3610c79c4936b253bb5c92346b32f2055
libifp_1.0.0.2-5.dsc 1.1 KiB a33266140c821dd12b385ec70ff8aa622eeb90a53e2ebc3e2d52e17c74d92d64

Available diffs

View changes file

Binary packages built by this source

ifp-line-libifp: No summary available for ifp-line-libifp in ubuntu raring.

No description available for ifp-line-libifp in ubuntu raring.

libifp-dev: No summary available for libifp-dev in ubuntu saucy.

No description available for libifp-dev in ubuntu saucy.

libifp4: No summary available for libifp4 in ubuntu quantal.

No description available for libifp4 in ubuntu quantal.