libimobiledevice 1.1.1-1ubuntu1 source package in Ubuntu

Changelog

libimobiledevice (1.1.1-1ubuntu1) oneiric-proposed; urgency=low

  * Add 00git_ios5_support.patch: Fix "Unhandled lockdown error" for iOS 5.
    (LP: #795475)
 -- Martin Pitt <email address hidden>   Fri, 07 Oct 2011 17:58:07 +0200

Upload details

Uploaded by:
Martin Pitt on 2011-10-07
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libimobiledevice_1.1.1.orig.tar.bz2 449.2 KiB c544d7bf0e7d6a97f3c446b2fb4597f19aac7b184ea806e16cd6a7852fd25f67
libimobiledevice_1.1.1-1ubuntu1.debian.tar.gz 8.4 KiB cf53d55dcfbe5b94566fbb44c594a0d7a02e57b16d294ae90e3ae88b70390f7f
libimobiledevice_1.1.1-1ubuntu1.dsc 2.4 KiB a9d3fb7134ba3e27356923f1deee3402c61f3bbac49adb1be278ecd77787aedd

Available diffs

View changes file

Binary packages built by this source

libimobiledevice-dev: No summary available for libimobiledevice-dev in ubuntu oneiric.

No description available for libimobiledevice-dev in ubuntu oneiric.

libimobiledevice-doc: Library for communicating with iPhone and iPod Touch devices

 libimobiledevice is a library that talks the native Apple USB protocols that
 the iPhone and iPod Touch use. Unlike other projects, libimobiledevice does
 not depend on using any existing libraries from Apple.
 .
 This package contains the documentation for the library.

libimobiledevice-utils: Library for communicating with iPhone and iPod Touch devices

 libimobiledevice is a library that talks the native Apple USB protocols that
 the iPhone and iPod Touch use. Unlike other projects, libimobiledevice does
 not depend on using any existing libraries from Apple.
 .
 This package contains utilities and examples which use libimobiledevice.

libimobiledevice2: Library for communicating with the iPhone and iPod Touch

 libimobiledevice is a library that talks the native Apple USB protocols that
 the iPhone and iPod Touch use. Unlike other projects, libimobiledevice does
 not depend on using any existing libraries from Apple.

libimobiledevice2-dbg: No summary available for libimobiledevice2-dbg in ubuntu oneiric.

No description available for libimobiledevice2-dbg in ubuntu oneiric.

python-imobiledevice: No summary available for python-imobiledevice in ubuntu oneiric.

No description available for python-imobiledevice in ubuntu oneiric.