Ubuntu

“libindicator” 0.3.22-0ubuntu2 source package in Ubuntu

Changelog

libindicator (0.3.22-0ubuntu2) oneiric; urgency=low

  * debian/libindicator3-dev.install
    - Don't install the headers twice, we only need them in libindicator-dev
  * debian/control
    - Make libindicator3-dev depend on libindicator-dev (LP: #3803136)
    - Bump standards version to 3.9.2
 -- Ken VanDine <email address hidden>   Wed, 29 Jun 2011 10:39:15 +0100

Upload details

Uploaded by:
Ken VanDine on 2011-06-29
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libindicator_0.3.22.orig.tar.gz 369.9 KiB 9cbd9724375718dd06b86ac3d668e548
libindicator_0.3.22-0ubuntu2.diff.gz 5.3 KiB a8100bf3b3c71ecab004352969fac34a
libindicator_0.3.22-0ubuntu2.dsc 1.6 KiB e80cb0ac7fb999206031672268c04405

Available diffs

Binary packages built by this source

libindicator-dev: panel indicator applet - library development files

 This library contains information to build indicators to go into
 the indicator applet.
 .
 This package contains files that are needed to build applications.

libindicator-tools: Tools for libindicator

 Tools useful for developers of applications using indicators.
 .
 This package contains files that are needed to build applications.

libindicator3: No summary available for libindicator3 in ubuntu oneiric.

No description available for libindicator3 in ubuntu oneiric.

libindicator3-3: No summary available for libindicator3-3 in ubuntu oneiric.

No description available for libindicator3-3 in ubuntu oneiric.

libindicator3-dev: panel indicator applet - library development files

 This library contains information to build indicators to go into
 the indicator applet.
 .
 This package contains files that are needed to build applications.

libindicator3-tools: Tools for libindicator

 Tools useful for developers of applications using indicators.
 .
 This package contains files that are needed to build applications.