Change log for libiodbc2 package in Ubuntu

122 of 22 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-12-23
Deleted in bionic-proposed (Reason: moved to release)
libiodbc2 (3.52.9-2.1) unstable; urgency=medium

  * Non-maintainer upload.

  [ Helmut Grohne ]
  * Fix FTCBFS: Force using triplet-prefixed pkg-config. (Closes: #838208)

 -- Manuel A. Fernandez Montecelo <email address hidden>  Tue, 12 Dec 2017 22:31:37 +0100

Available diffs

Superseded in bionic-release on 2017-12-23
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
libiodbc2 (3.52.9-2) unstable; urgency=medium


  * Set SYSTEM_DIR to the odbc multiarch path. (Closes: #749427)
    Thanks to Christoph Berg.

 -- Maximiliano Curia <email address hidden>  Thu, 29 May 2014 13:06:37 +0200

Available diffs

Superseded in utopic-release on 2014-05-29
Deleted in utopic-proposed on 2014-05-30 (Reason: moved to release)
libiodbc2 (3.52.9-1) unstable; urgency=medium


  * Add vcs control fields.
  * Bump Standards-Version to 3.9.5.
  * Prepare package for unstable. (Closes: #715086, #724405)
  * Add abi-compliance-checker info.
  * New upstream release.
  * Delete patch: admin-compile, upstream added the missing file.
  * Delete patch: full_path_wont_match_local_rule.diff, applied
    upstream.
  * Refresh patches.
  * Add dh-acc lintian-override.

 -- Maximiliano Curia <email address hidden>  Wed, 14 May 2014 12:57:11 +0200

Available diffs

Superseded in utopic-release on 2014-05-15
Published in trusty-release on 2014-04-10
Deleted in trusty-proposed (Reason: moved to release)
libiodbc2 (3.52.7-3.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Switch to automake1.11. (Closes: #724405)

 -- Eric Dorland <email address hidden>  Sat, 15 Mar 2014 00:13:24 -0400

Available diffs

Superseded in trusty-release on 2014-04-10
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
libiodbc2 (3.52.7-3) unstable; urgency=low


  * QA upload.
  * Find odbc drivers in a system dir.
  * Lower relation to iodbc from libiodbc2-dev. (Closes: #640975)

 -- Sune Vuorela <email address hidden>  Fri, 17 May 2013 23:08:52 +0200
Superseded in saucy-release on 2013-05-26
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libiodbc2 (3.52.7-2build2) quantal; urgency=low

  * Rebuild for new armel compiler default of ARMv5t.
 -- Colin Watson <email address hidden>   Fri, 05 Oct 2012 00:05:15 +0100

Available diffs

Superseded in quantal-release on 2012-10-05
Published in precise-release on 2012-03-02
libiodbc2 (3.52.7-2build1) precise; urgency=low

  * No-change rebuild against current pkgbinarymangler to fix broken
    md5sums. (see LP #875466)
 -- Martin Pitt <email address hidden>   Wed, 29 Feb 2012 17:58:14 +0100

Available diffs

Superseded in precise-release on 2012-03-02
Obsolete in oneiric-release on 2015-04-24
libiodbc2 (3.52.7-2) unstable; urgency=low

  * QA upload
  * DH compat level 8, bump version in build-dependency on debhelper
  * debian/libiodbc2-dev.{install,files}: do not install .la files
    (closes: #621579).
  * debian/control: libiodbc2 depends on iodbc (closes: #571199).

Available diffs

Superseded in oneiric-release on 2011-06-04
Obsolete in natty-release on 2013-06-04
libiodbc2 (3.52.6-4ubuntu1) natty; urgency=low

  * debian/rules: clean the dependency_libs out of .la files at build
    time, per Policy 10.2
 -- Steve Langasek <email address hidden>   Fri, 25 Mar 2011 17:47:37 -0700

Available diffs

Superseded in natty-release on 2011-03-26
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
libiodbc2 (3.52.6-4) unstable; urgency=low

  * QA upload
  * patch debian/patches/05_unicode_includes.diff: iodbcinst/unicode.h
    needs to include <iodbc.h> for HAVE_* definitions from configure.
    Thanks to Colin Watson for the patch! (closes: 550063).
  * Added dependency on ${misc:Depends} for all binary packages from
    this source.
 -- Colin Watson <email address hidden>   Wed,  11 Nov 2009 00:37:54 +0000

Available diffs

Superseded in lucid-release on 2009-11-11
Obsolete in karmic-release on 2013-03-04
libiodbc2 (3.52.6-3ubuntu1) karmic; urgency=low

  * debian/patches/05_unicode_includes.diff: iodbcinst/unicode.h needs to
    include <iodbc.h> for HAVE_* definitions from configure.

 -- Colin Watson <email address hidden>   Wed, 07 Oct 2009 12:52:47 +0100

Available diffs

Superseded in karmic-release on 2009-10-07
Obsolete in jaunty-release on 2013-02-28
libiodbc2 (3.52.6-3) unstable; urgency=low

  * QA upload, orphaning this package.
  * debian/patches/03_bug508480.diff: Added.  Closes: #508480.
    Patch by Martín Ferrari <email address hidden>, thanks.
  * debian/patches/04_bug501100.diff: Added.  Closes: #501100.
    Patch by Adam Majer <email address hidden>, thanks.
  * debian/control: Edited descriptions.  Closes: #477147.
    Patch by Adrian Knoth <email address hidden>, thanks.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  24 Dec 2008 22:36:24 +0000

Available diffs

Superseded in jaunty-release on 2008-12-24
Obsolete in intrepid-release on 2013-02-20
libiodbc2 (3.52.6-2) unstable; urgency=low

  * Moved all .so files back to the -dev package.  Closes: #468455.
  * debian/patches/01_so.diff: Use ".so.2" instead of ".so".  See: #275179.
  * debian/patches/02_gtk.diff, debian/control: Removed gtk1.2 check, and
    removed libgtk1.2-dev from Build-Depends.  Closes: #454524.
  * Fixed "iodbc: spelling-error-in-description GTK GTK+".

 -- Matthias Klose <email address hidden>   Sun,  22 Jun 2008 00:02:15 +0100

Available diffs

Superseded in intrepid-release on 2008-06-22
Obsolete in hardy-release on 2015-04-24
libiodbc2 (3.52.6-1ubuntu1) hardy; urgency=low

  * Merge with Debian; remaining changes:
    - Drop build dependency on libgtk1.2-dev.
  * configure.in: Remove gtk-1.2 checks.
  * Set Ubuntu maintainer address.

Superseded in hardy-release on 2007-12-05
Obsolete in gutsy-release on 2011-09-16
libiodbc2 (3.52.5-1ubuntu1) gutsy; urgency=low

  * Don't build the iodbc package from the libiodbc2 source.
  * Set Ubuntu maintainer address.

 -- Matthias Klose <email address hidden>   Tue, 17 Jul 2007 10:36:05 +0000
Superseded in gutsy-release on 2007-07-17
libiodbc2 (3.52.5-1) unstable; urgency=low

  * New upstream release.
  * debian/*.lintian-overrides: Updated.
  * debian/README.Debian: Updated by upstream author.
  * debian/rules: Cleanup of generated changes.
  * debian/watch: Updated.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  01 May 2007 10:45:28 +0100
Superseded in gutsy-release on 2007-05-01
Obsolete in feisty-release on 2009-08-20
libiodbc2 (3.52.4-5) unstable; urgency=low

  * debian/control, debian/compat: Reverted changing debhelper compat level.
    Closes: #410706.

Superseded in feisty-release on 2007-03-05
Obsolete in edgy-release on 2008-06-19
libiodbc2 (3.52.4-3) unstable; urgency=low

  * New maintainer.  Closes: #230646.
  * debian/copyright: Updated by removing the existing patches.  This fixes
    the FSF address, and this restores some subtle upstream license choices.
  * debian/iodbc.lintian-overrides: Updated.
  * debian/libiodbc2.lintian-overrides: Updated.
  * debian/control, debian/rules: Use automake1.9.
  * debian/control: Standards version.
  * debian/control: Added homepage.

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libiodbc2 (3.52.3-1) unstable; urgency=low


  * New upstream release.
    Closes: #309935, #309936, #301304
  * Removed Debian specific patches and added --layout=debian to configure.

 -- Christian Hammers <email address hidden>  Wed, 16 Nov 2005 02:56:21 +0100
Obsolete in breezy-release on 2008-03-25
libiodbc2 (3.52.2-3) unstable; urgency=low


  * Andreas Jochens reported a build problem on amd64 which uses the
    apparently more strict gcc-4.0 and provided a patch. Thanks!
    Closes: #294154

 -- Christian Hammers <email address hidden>  Tue,  8 Feb 2005 13:04:39 +0100
Obsolete in hoary-release on 2008-03-19
libiodbc2 (3.52.1-2) unstable; urgency=medium


  * Moved all .so files from libiodbc2-dev to iodbc and libiodbc2 as some
    applications like iodbcadm-gtk from iodbc load their shared libraries
    in a DLL wrapper function at runtime and not via the common dynamic
    linking way! (thanks to Alexey Nezhdanov). Closes: #275179

 -- Christian Hammers <email address hidden>  Thu,  7 Oct 2004 23:02:04 +0200
Obsolete in warty-release on 2008-01-09
libiodbc2 (3.51.2-2) unstable; urgency=low


  * Reverted the "-ld" patch from last upload. The problem that my iodbc
    libraries all had a TEXTREL symbol in them was simply caused do a "bug"
    in the libc6 package that made libdl.so a symlink pointing from 
    /usr/lib/ to ../../lib/ which does not work if /usr is on another 
    partition than /lib!

 -- Christian Hammers <email address hidden>  Thu,  4 Mar 2004 01:33:55 +0100
122 of 22 results