libjcommon-java 1.0.16-5 source package in Ubuntu

Changelog

libjcommon-java (1.0.16-5) unstable; urgency=medium

  * Team upload.
  * Transition to bnd 2.1.0. Fix obsolete bnd parameter syntax in
    debian/rules.
  * Declare compliance with Debian Policy 3.9.6.
  * Fix Lintian warning copyright-refers-to-symlink-license.
  * Vcs-Browser: Use https.

 -- Markus Koschany <email address hidden>  Tue, 17 Nov 2015 21:41:20 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2015-11-18
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-18 universe libs

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libjcommon-java_1.0.16-5.dsc 2.3 KiB 16b6e87e515479df0bfe3fde31e2a12b37b32d67aa741339d3596f7fe5a72c9f
libjcommon-java_1.0.16.orig.tar.gz 335.6 KiB 7d0eeaa5d405f31857be91f31ced282fc475677a8c7d6a54c36a4925d788f77b
libjcommon-java_1.0.16-5.debian.tar.xz 5.1 KiB 17fc005070a538bcc058f707308a57534bbd1aee644ff5f77d9ccecf28384466

Available diffs

No changes file available.

Binary packages built by this source

libjcommon-java: No summary available for libjcommon-java in ubuntu yakkety.

No description available for libjcommon-java in ubuntu yakkety.

libjcommon-java-doc: No summary available for libjcommon-java-doc in ubuntu yakkety.

No description available for libjcommon-java-doc in ubuntu yakkety.