Change log for libkf5kipi package in Ubuntu

116 of 16 results
Published in disco-release on 2019-03-07
Deleted in disco-proposed (Reason: moved to release)
libkf5kipi (4:18.12.3-0ubuntu1) disco; urgency=medium

  * New upstream release (18.12.3)

 -- Rik Mills <email address hidden>  Thu, 07 Mar 2019 13:34:46 +0000
Superseded in disco-release on 2019-03-07
Deleted in disco-proposed on 2019-03-09 (Reason: moved to release)
libkf5kipi (4:18.12.2-0ubuntu1) disco; urgency=medium

  * New upstream release (18.12.2)

 -- Rik Mills <email address hidden>  Sun, 17 Feb 2019 13:21:45 +0000
Superseded in disco-release on 2019-02-17
Deleted in disco-proposed on 2019-02-19 (Reason: moved to release)
libkf5kipi (4:18.12.1-0ubuntu1) disco; urgency=medium

  * New upstream release (18.12.1)

 -- Rik Mills <email address hidden>  Thu, 10 Jan 2019 14:15:15 +0000
Superseded in disco-release on 2019-01-10
Deleted in disco-proposed on 2019-01-11 (Reason: moved to release)
libkf5kipi (4:18.12.0-0ubuntu1) disco; urgency=medium

  * New upstream release (18.12.0)

 -- Rik Mills <email address hidden>  Sat, 05 Jan 2019 16:53:31 +0000
Superseded in disco-release on 2019-01-05
Deleted in disco-proposed on 2019-01-07 (Reason: moved to release)
libkf5kipi (4:18.08.3-0ubuntu1) disco; urgency=medium

  * New upstream release (18.08.3)
  * Epoch added by Debian.
  * Merge Debian changes. Remaining changes:
    - Kubuntu Vcs fields.
    - Pass -fno-keep-inline-functions to acc test.
    - Bumped build deps.

 -- Rik Mills <email address hidden>  Thu, 13 Dec 2018 09:56:55 +0000
Superseded in disco-release on 2018-12-13
Published in cosmic-release on 2018-08-21
Deleted in cosmic-proposed (Reason: moved to release)
libkf5kipi (18.04.3-0ubuntu1) cosmic; urgency=medium

  * New upstream release (18.03.80)
  * New upstream release (18.04.0)
  * New upstream release (18.04.1)
  * New upstream release (18.04.3)
  * debian/not-installed: Update to format required by dh_missing

 -- Rik Mills <email address hidden>  Fri, 10 Aug 2018 09:22:54 +0100
Superseded in cosmic-release on 2018-08-21
Published in bionic-release on 2018-03-17
Deleted in bionic-proposed (Reason: moved to release)
libkf5kipi (17.12.3-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.12.3)

 -- Rik Mills <email address hidden>  Fri, 16 Mar 2018 13:32:54 +0000
Superseded in bionic-release on 2018-03-17
Deleted in bionic-proposed on 2018-03-18 (Reason: moved to release)
libkf5kipi (17.12.2-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.11.80)
  * New upstream release (17.11.90)
  * New upstream release (17.12.0)
  * New upstream release (17.12.2)

 -- Rik Mills <email address hidden>  Thu, 22 Feb 2018 17:02:34 +0000
Superseded in bionic-release on 2018-02-23
Deleted in bionic-proposed on 2018-02-24 (Reason: moved to release)
libkf5kipi (17.08.3-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.08.3)

 -- Rik Mills <email address hidden>  Fri, 01 Dec 2017 15:12:27 +0000
Superseded in bionic-release on 2017-12-02
Published in artful-release on 2017-08-25
Deleted in artful-proposed (Reason: moved to release)
libkf5kipi (17.04.3-0ubuntu1) artful; urgency=low

  * New upstream release (17.04.1)
  * New upstream release (17.04.2)
  * New upstream release (17.04.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 18 Aug 2017 08:29:25 +0100
Superseded in artful-release on 2017-08-25
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libkf5kipi (16.12.3-0ubuntu1) zesty; urgency=low

  [ Darin Miller ]
  * New upstream release (16.12.2)

  [ José Manuel Santamaría Lema ]
  * Pass '-fno-keep-inline-functions' to gcc in the acc test in order to
    avoid possible spurious test failures.
  * New upstream release (16.12.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 10 Mar 2017 21:25:28 +0000
Superseded in zesty-release on 2017-03-11
Deleted in zesty-proposed on 2017-03-12 (Reason: moved to release)
libkf5kipi (16.12.1-0ubuntu1) zesty; urgency=medium

  [ José Manuel Santamaría Lema ]
  * Update Vcs-Git fields to use https:// instead of git://

  [ Clive Johnston ]
  * Bumping to libkf5kipi32
  * Removing libkf5kipi-bin as files no longer being built

  [ Rik Mills ]
  * New upstream release (16.12.0)
  * Removed libkf5kipi-bin no longer needs shlib dependency injected
    with symbols files
  * New upstream release (16.12.1)

 -- Rik Mills <email address hidden>  Thu, 19 Jan 2017 16:14:09 +0000
Superseded in zesty-release on 2017-02-01
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libkf5kipi (16.04.3-0ubuntu1) yakkety; urgency=medium

  [ Scarlett Clark ]
  * New upstream release.
  * Debian merge: No remaining changes.

  [ Philip Muškovac ]
  * Update the Vcs URLs now that the repositories are hosted on
    Launchpad

  [ Scarlett Clark ]
  * Add missing dep to libjpeg-dev.
  * Add missing dep to libpng-dev.
  * Add missing dep to libtiff4-dev
  * Bump SO version to 31.0.0
  * New upstream bugfix release.
  * Fix install file.
  * Remove the files that no longer exist from install.

  [ Clive Johnston ]
  * Adding breaks/replace for libkf5kipi30.0.0
  * New upstream release 16.04.2
  * New upstream release (16.04.3)

  [ José Manuel Santamaría Lema ]
  * New updated symbols file due to soversion bump.
  * Change debian/rules to pass '-xlibkf5kipi-bin' instead of '-xkde-
    runtime'. The '-xkde-runtime' was meant to avoid circular
    dependencies when libkipi was based on kdelibs 4, now that is ported
    to frameworks the right package to exclude is libkf5kipi-bin.
  * Move usr/lib/*/qt5/plugins/kipiplugin_kxmlhelloworld.so from
    libkf5kipi31.0.0 to libkf5kipi-bin.

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 30 Sep 2016 06:27:28 +0200
Superseded in yakkety-release on 2016-10-06
Published in xenial-release on 2016-04-15
Deleted in xenial-proposed (Reason: moved to release)
libkf5kipi (15.12.3-0ubuntu1) xenial; urgency=medium

  [ Scarlett Clark ]
  * New upstream bugfix release
  * refresh symbols.
  * New upstream bugfix release

  [ Philip Muškovac ]
  * Bump the breaks/replaces on libkipi to 4:15.08.3-0ubuntu1~ to support
    ppa upgrades

 -- Scarlett Clark <email address hidden>  Thu, 14 Apr 2016 16:19:57 -0700
Superseded in xenial-release on 2016-04-15
Deleted in xenial-proposed on 2016-04-16 (Reason: moved to release)
libkf5kipi (15.12.1-1ubuntu2) xenial; urgency=medium

  * Only break libkipi-data << 4:15.08.2-0ubuntu2~ now that the png files were
    removed to keep the packages coninstallable

 -- Philip Muškovac <email address hidden>  Mon, 21 Mar 2016 15:20:55 +0100
Superseded in xenial-release on 2016-03-21
Deleted in xenial-proposed on 2016-03-22 (Reason: moved to release)
libkf5kipi (15.12.1-1ubuntu1) xenial; urgency=medium

  [ Clive Johnston ]
  * New upstream release
  * Merged with Debian
  * Updating symbols file

  [ Scarlett Clark ]
  * Add new build dep.

 -- Clive Johnston <email address hidden>  Wed, 09 Mar 2016 11:28:39 +0100
116 of 16 results