Change log for libkf5ksieve package in Ubuntu

18 of 8 results
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-03-17
Deleted in bionic-proposed (Reason: moved to release)
libkf5ksieve (4:17.12.3-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.12.3)

 -- Rik Mills <email address hidden>  Fri, 16 Mar 2018 13:33:12 +0000
Superseded in bionic-release on 2018-03-17
Deleted in bionic-proposed on 2018-03-18 (Reason: moved to release)
libkf5ksieve (4:17.12.2-0ubuntu3) bionic; urgency=medium

  * Correct test patch for stable 17.12 branch

 -- Rik Mills <email address hidden>  Fri, 02 Mar 2018 15:37:45 +0000
Superseded in bionic-proposed on 2018-03-02
libkf5ksieve (4:17.12.2-0ubuntu2) bionic; urgency=medium

  * Add upstream patch to fix autopkgtests. Can be dropped in 17.12.3
   - upstream_fix-autocreatescripts-selectheadertypecomboboxtest.patch

 -- Rik Mills <email address hidden>  Fri, 02 Mar 2018 07:55:47 +0000
Superseded in bionic-proposed on 2018-03-02
libkf5ksieve (4:17.12.2-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.11.80)
  * New upstream release (17.11.90)
  * New upstream release (17.12.0)
  * New upstream release (17.12.2)

 -- Rik Mills <email address hidden>  Wed, 28 Feb 2018 09:45:50 +0000
Superseded in bionic-release on 2018-03-04
Deleted in bionic-proposed on 2018-03-06 (Reason: moved to release)
libkf5ksieve (4:17.08.3-0ubuntu1) bionic; urgency=medium

  * New upstream release (17.08.3)

 -- Rik Mills <email address hidden>  Fri, 01 Dec 2017 15:12:45 +0000
Superseded in bionic-release on 2017-12-08
Published in artful-release on 2017-08-25
Deleted in artful-proposed (Reason: moved to release)
libkf5ksieve (4:17.04.3-0ubuntu1) artful; urgency=medium

  [ Rik Mills ]
  * Update build deps for upstream changes:
    - Drop akonadi and akonadicontact.
    - Add syntaxhighlighting.

  [ José Manuel Santamaría Lema ]
  * New upstream release (17.04.1)
  * Install translations and add Breaks/Replaces against kde-l10n
  * New upstream release (17.04.2)
  * Add libkf5syntaxhighlighting-dev to libkf5ksieve-dev depends, fixing the
    acc autopkgtest.
  * New upstream release (17.04.3)

 -- José Manuel Santamaría Lema <email address hidden>  Mon, 21 Aug 2017 14:32:18 +0100
Superseded in artful-release on 2017-08-25
Deleted in artful-proposed on 2017-08-26 (Reason: moved to release)
libkf5ksieve (4:16.12.3-0ubuntu1) artful; urgency=medium

  [ José Manuel Santamaría Lema ]
  * Update Vcs-Git fields to use https:// instead of git://
  * Pass '-fno-keep-inline-functions' to gcc in the acc test in order to
    avoid possible spurious test failures.
  * Create a HOME directory for the testsuite autopkgtest
  * Execute the testsuite with openbox
  * New upstream release (16.12.3)

  [ Rik Mills ]
  * New upstream release (16.12.0)
  * Update QtWebEngine and QtWebChannel dependency dev package names to
    match debian packaging
  * New upstream release (16.12.1)

  [ Darin Miller ]
  * New upstream release (16.12.2)

 -- José Manuel Santamaría Lema <email address hidden>  Mon, 01 May 2017 20:26:50 +0100
Superseded in artful-release on 2017-06-24
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
libkf5ksieve (4:16.04.3-0ubuntu1) yakkety; urgency=medium

  [ Maximiliano Curia ]
  ** SNAPSHOT build @cbaf86e9e443a3ef0469738b91e61ba59e7c0789 **

  * Initial release.
  * Initial packaging

  [ Clive Johnston ]
  * New upstream release, bugfix 16.04.1
  * Sync with Debian for initial packaging
  * Update VCS fields to point to Launchpad git repo
  * New upstream release (16.04.2)
  * New upstream release (16.04.3)

  [ Rik Mills ]
  * Fix spelling error reported by lintian

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 30 Sep 2016 06:47:32 +0200
18 of 8 results