libkgapi 17.04.3-0ubuntu1 source package in Ubuntu

Changelog

libkgapi (17.04.3-0ubuntu1) artful; urgency=medium

  [ Jonathan Riddell ]
  * Package moved to KDE Applications

  [ Rik Mills ]
  * Upstream beta release (17.03.80)
  * Make QtWebEngine build dependency required on all architectures
    again, as this is now not optional and builds will just fail if it
    is excluded

  [ José Manuel Santamaría Lema ]
  * New upstream release (17.04.1)
  * Install translations and add Breaks/Replaces against kde-l10n
  * Add libkf5gapi-data depend on libkpimgapi-data
  * Add libqt5webengine5 to depends, needed for authentication with
    google
  * New upstream release (17.04.2)
  * New upstream release (17.04.3)

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 18 Aug 2017 08:35:00 +0100

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-08-18
Sponsored by:
Rik Mills
Uploaded to:
Artful
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-08-25 universe libs

Downloads

File Size SHA-256 Checksum
libkgapi_17.04.3.orig.tar.xz 171.1 KiB 19519b884561f4d6fc98a3260720262bf9d4969e2c5e37db55709dd6aa79d4c8
libkgapi_17.04.3-0ubuntu1.debian.tar.xz 8.1 KiB c11a9084edb25a7c3b4b0a8335a1f17d8614ef7341f09d93c52c00d5f861776f
libkgapi_17.04.3-0ubuntu1.dsc 3.0 KiB 368bf4ce0015dcd8a448be140450119b8e9810f4ea67ceb0db12e1cad24a3e14

Available diffs

View changes file

Binary packages built by this source

libkf5gapi-data: Google API library for KDE -- transitional

 LibKGAPI (previously called LibKGoogle) is a C++ library that implements APIs
 for various Google services.
 .
 This is a transitional package which can be safely removed.

libkpimgapi-data: Google API library for KDE -- data files

 LibKGAPI (previously called LibKGoogle) is a C++ library that implements APIs
 for various Google services.
 .
 This package contains data files.

libkpimgapi-dev: Google API library for KDE -- development files

 LibKGAPI (previously called LibKGoogle) is a C++ library that implements APIs
 for various Google services.
 .
 This package contains development files for building software that uses
 the LibKGAPI library.

libkpimgapiblogger5: library to integrate with Google Blogger service API

 This package is part of libkgapi.

libkpimgapiblogger5-dbgsym: debug symbols for libkpimgapiblogger5
libkpimgapicalendar5: library to integrate with Google Calendar service API

 This package is part of libkgapi.

libkpimgapicalendar5-dbgsym: debug symbols for libkpimgapicalendar5
libkpimgapicontacts5: library to integrate with Google Contacts service API

 This package is part of libkgapi.

libkpimgapicontacts5-dbgsym: Debug symbols for libkpimgapicontacts5
libkpimgapicore5: core library to integrate with Google service APIs

 This package is part of libkgapi.

libkpimgapicore5-dbgsym: Debug symbols for libkpimgapicore5
libkpimgapidrive5: library to integrate with Google Drive service API

 This package is part of libkgapi.

libkpimgapidrive5-dbgsym: debug symbols for libkpimgapidrive5
libkpimgapilatitude5: library to integrate with Google Latitude service API

 This package is part of libkgapi.

libkpimgapilatitude5-dbgsym: debug symbols for libkpimgapilatitude5
libkpimgapimaps5: library to integrate with Google Maps service API

 This package is part of libkgapi.

libkpimgapimaps5-dbgsym: Debug symbols for libkpimgapimaps5
libkpimgapitasks5: library to integrate with Google Tasks service API

 This package is part of libkgapi.

libkpimgapitasks5-dbgsym: Debug symbols for libkpimgapitasks5