libkipi 4:4.7.2-0ubuntu1 source package in Ubuntu

Changelog

libkipi (4:4.7.2-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #872506)
 -- Philip Muskovac <email address hidden>   Wed, 12 Oct 2011 15:27:58 +0200

Upload details

Uploaded by:
Philip Muškovac on 2011-10-12
Sponsored by:
Felix Geyer
Uploaded to:
Oneiric
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libkipi_4.7.2.orig.tar.bz2 76.3 KiB 7c0b1475af23d05bdff7bc9a65f98863
libkipi_4.7.2-0ubuntu1.debian.tar.gz 4.8 KiB cbe5d5b4f4eaff9086ccee0e0a413189
libkipi_4.7.2-0ubuntu1.dsc 2.0 KiB 920b85492c07bb635df48252871f205d

View changes file

Binary packages built by this source

libkipi-data: data files for kipi libraries

 This package contains data files needed by libraries built from the kipi
 library.
 .
 This package is part of the KDE kipi library.

libkipi-dbg: debugging symbols for the kipi library

 This package contains debugging files used to investigate problems with
 libraries included in the KDE kipi module

libkipi-dev: library for apps that want to use kipi-plugins (development version)

 Libkipi is a library
 .
  o that contains common routines and widget used by kipi-plugins
  o to ease implementation of the kipi-plugins interface in an application
    that wants to use kipi-plugins
 .
 This pkg contains development files and documentation for libkipi library.

libkipi8: library for apps that want to use kipi-plugins (runtime version)

 Libkipi is a library
 .
  o that contains common routines and widget used by kipi-plugins
  o to ease implementation of the kipi-plugins interface in an application
    that wants to use kipi-plugins