libkipi 4:4.8.5-0ubuntu0.1 source package in Ubuntu

Changelog

libkipi (4:4.8.5-0ubuntu0.1) precise-proposed; urgency=low

  [ Scott Kitterman ]
  * New upstream bugfix release (LP: #1047417)

  [ Felix Geyer ]
  * Make libkipi-data break/replace libkipi7 due to file conflicts.
    (LP: #1041766)
 -- Felix Geyer <email address hidden>   Fri, 07 Sep 2012 16:53:26 +0200

Upload details

Uploaded by:
Felix Geyer on 2012-09-07
Uploaded to:
Precise
Original maintainer:
Kubuntu Members
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-09-18 main libs

Downloads

File Size SHA-256 Checksum
libkipi_4.8.5.orig.tar.xz 71.5 KiB 9a701bb612cd4244ff95777b1345382782703b15cfd7b88a0afaf7bba28a65df
libkipi_4.8.5-0ubuntu0.1.debian.tar.gz 5.2 KiB 5c4621be4d2a4f5bfb277265b9ffc02a1531f820120da1ec96144666784a06a9
libkipi_4.8.5-0ubuntu0.1.dsc 2.1 KiB a873f9e5557e6c1ada0f068e750c319d6da1c02da9133e6e693023e441c6bed8

View changes file

Binary packages built by this source

libkipi-data: data files for kipi libraries

 This package contains data files needed by libraries built from the kipi
 library.
 .
 This package is part of the KDE kipi library.

libkipi-dbg: debugging symbols for the kipi library

 This package contains debugging files used to investigate problems with
 libraries included in the KDE kipi module

libkipi-dev: library for apps that want to use kipi-plugins (development version)

 Libkipi is a library
 .
  o that contains common routines and widget used by kipi-plugins
  o to ease implementation of the kipi-plugins interface in an application
    that wants to use kipi-plugins
 .
 This pkg contains development files and documentation for libkipi library.

libkipi8: library for apps that want to use kipi-plugins (runtime version)

 Libkipi is a library
 .
  o that contains common routines and widget used by kipi-plugins
  o to ease implementation of the kipi-plugins interface in an application
    that wants to use kipi-plugins