libksane 4:4.8.5-0ubuntu0.2 source package in Ubuntu

Changelog

libksane (4:4.8.5-0ubuntu0.2) precise-proposed; urgency=low

  * Add libksane-data Breaks/Conflicts libksane0 (<< 4:4.6.80) to fix file
    overwrite issues on upgrade from Lucid to Precise (LP: #1050727)
 -- Scott Kitterman <email address hidden>   Fri, 14 Sep 2012 00:13:47 -0400

Upload details

Uploaded by:
Scott Kitterman on 2012-09-14
Uploaded to:
Precise
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any all
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-09-18 main kde

Downloads

File Size MD5 Checksum
libksane_4.8.5.orig.tar.xz 81.1 KiB cb3c851d72979392b5737d850b5a9580
libksane_4.8.5-0ubuntu0.2.debian.tar.gz 5.1 KiB 67dccad5e4994f9eec501c39630e94e0
libksane_4.8.5-0ubuntu0.2.dsc 1.7 KiB 76be660df89c1ca2a51fd6a823e2122a

View changes file

Binary packages built by this source

libksane-data: scanner library (data files)

 The KDE scanner library provides an API and widgets for using scanners and
 other imaging devices supported by SANE.

libksane-dbg: debugging symbols for the KDE graphics module

 This package contains debugging files used to investigate problems with
 binaries included in the KDE scanner library

libksane-dev: scanner library development headers

 The KDE scanner library provides an API and widgets for using scanners and
 other imaging devices supported by SANE.
 .
 This package contains the scanner library development files.

libksane0: scanner library (runtime)

 The KDE scanner library provides an API and widgets for using scanners and
 other imaging devices supported by SANE.