libksba 1.3.3-1ubuntu0.15.10.1 source package in Ubuntu

Changelog

libksba (1.3.3-1ubuntu0.15.10.1) wily-security; urgency=medium

  * SECURITY UPDATE: denial of service in bad encoding handling
    - debian/patches/CVE-2016-4574.patch: fix OOB read access in
      src/dn.c.
    - CVE-2016-4574
  * SECURITY UPDATE: denial of service via TLV given length
    - debian/patches/CVE-2016-4579.patch: fix possible read access beyond
      the buffer in src/ber-help.c, src/cert.c, src/name.c, src/ocsp.c.
    - CVE-2016-4579

 -- Marc Deslauriers <email address hidden>  Fri, 13 May 2016 08:37:33 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2016-05-13
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libksba_1.3.3.orig.tar.bz2 604.2 KiB 0c7f5ffe34d0414f6951d9880a46fcc2985c487f7c36369b9f11ad41131c7786
libksba_1.3.3-1ubuntu0.15.10.1.debian.tar.xz 13.1 KiB cf264b3de2b4f59adc9bd0648c27514cdb3e6d54e49d0baff19854a3e4b01921
libksba_1.3.3-1ubuntu0.15.10.1.dsc 2.2 KiB a225c8d1fd3005ca019e91c4392fb89e9772511b61bb46576a24b8c412f3db86

View changes file

Binary packages built by this source

libksba-dev: No summary available for libksba-dev in ubuntu wily.

No description available for libksba-dev in ubuntu wily.

libksba8: No summary available for libksba8 in ubuntu wily.

No description available for libksba8 in ubuntu wily.

libksba8-dbgsym: No summary available for libksba8-dbgsym in ubuntu wily.

No description available for libksba8-dbgsym in ubuntu wily.