libloader 0.3.6-4ubuntu1 source package in Ubuntu

Changelog

libloader (0.3.6-4ubuntu1) lucid; urgency=low

  * Merge from Debian testing, remaining changes:
    - Depend on default-jre-headless, not default-jre.
  * Dropped changes:
    - Drop ehcache from Recommends: libloader is no longer in main, so
      there's no need to diverge from Debian on this.

libloader (0.3.6-4) unstable; urgency=low

  * Fixed watch file to match the latest release (Closes: #546855).
  * (Build-)Depends on default-jdk.
  * Build-Depends on debhelper >= 7.
  * Moved package to section 'java'.
  * Let all packages depend on ${misc:Depends}.
  * Added Vcs-Browser and Vcs-Svn fields.
  * Removed Rene and added myself to Uploaders.
  * Updated Standards-Versiont o 3.8.3.
 -- Steve Langasek <email address hidden>   Sat, 26 Dec 2009 20:40:58 -0800

Upload details

Uploaded by:
Steve Langasek on 2009-12-27
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libloader_0.3.6.orig.tar.gz 50.1 KiB d6c7adc2426f8ec177e97268af83f2aac2b7935e400652f07c2695816575cdc0
libloader_0.3.6-4ubuntu1.diff.gz 2.8 KiB dc1fd1c7519cf76e4966690912993e3236f529d01c379dd1938c7af5de511914
libloader_0.3.6-4ubuntu1.dsc 2.0 KiB d645f68eda1bfb2ade913f02e105569363627fc71b6cf1980b35bc739a7d76a2

Available diffs

View changes file

Binary packages built by this source

libloader-java: No summary available for libloader-java in ubuntu maverick.

No description available for libloader-java in ubuntu maverick.

libloader-java-doc: No summary available for libloader-java-doc in ubuntu maverick.

No description available for libloader-java-doc in ubuntu maverick.