libloader 1.1.6.dfsg-1 source package in Ubuntu

Changelog

libloader (1.1.6.dfsg-1) unstable; urgency=low

  * remove test-lib/junit-3.8.1.jar
  * build-depend on junit; prepare to and run ant test

libloader (1.1.6-1) unstable; urgency=low

  * new upstream release
  * set Maintainer to Debian Java Maintainers again, me in Uploaders
  * add classpath to jar using jh_classpath
  * install javadocs using jh_javadoc
  * use jh_depends / ${java:Depends} 

libloader (0.3.7-2) unstable; urgency=low

  * QA upload.
  * Orphaning package.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:08:01 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FAILEDTOBUILD] i386

Downloads

File Size SHA-256 Checksum
libloader_1.1.6.dfsg.orig.tar.gz 85.5 KiB 46d2b921f0d39224a882f3928e1335cfea71e9201ec72545132423c47e4fae5e
libloader_1.1.6.dfsg-1.debian.tar.gz 3.2 KiB b6af3bba344168fe27a40bb5ffc35d84fec7b8668bfc6641d1aa07d5f2609c7e
libloader_1.1.6.dfsg-1.dsc 2.2 KiB b21e87455b72e90ef4914946b0c3cf069636e3f31a869c0e5d85b3bdb257e59f

Available diffs

View changes file

Binary packages built by this source